<!DOCTYPE html><html><head>
  <meta charset="utf-8">
  <title>Westpac cuts savings &amp; term deposits: Where to find the top interest rates</title>
  <base href="/">
    <script async="" src="https://code.jquery.com/jquery-3.1.1.min.js" integrity="sha256-hVVnYaiADRTO2PzUGmuLJr8BLUSjGIZsDYGmIJLv2b8=" crossorigin="anonymous"></script>
  <script async="" type="text/javascript" src="https://connect.facebook.net/en_US/sdk.js"></script>
  <meta name="viewport" content="width=device-width, initial-scale=1 maximum-scale=1.0, minimum-scale=1.0, user-scalable=no, target-densityDpi=device-dpi">
  <link rel="icon" type="image/x-icon" href="favicon.ico">
<link rel="stylesheet" href="styles.c2dca958178611a63c76.css"><style ng-transition="ng-website">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</style><style ng-transition="ng-website">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</style><style ng-transition="ng-website">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</style><style ng-transition="ng-website">[_nghost-sc55]{display:block}@-webkit-keyframes disclaimer-slide-up-sm{0%{height:0}to{height:89.5%}}@keyframes disclaimer-slide-up-sm{0%{height:0}to{height:89.5%}}@-webkit-keyframes disclaimer-slide-down-sm{0%{height:89.5%}to{height:0}}@keyframes disclaimer-slide-down-sm{0%{height:89.5%}to{height:0}}@-webkit-keyframes disclaimer-slide-down-sm-ie{0%{height:91%}to{height:0}}@keyframes disclaimer-slide-down-sm-ie{0%{height:91%}to{height:0}}@-webkit-keyframes disclaimer-slide-up{0%{height:0}to{height:40.5%}}@keyframes disclaimer-slide-up{0%{height:0}to{height:40.5%}}@-webkit-keyframes disclaimer-slide-down{0%{height:40.5%}to{height:0}}@keyframes disclaimer-slide-down{0%{height:40.5%}to{height:0}}@-webkit-keyframes disclaimer-slide-down-ie{0%{height:42%}to{height:0}}@keyframes disclaimer-slide-down-ie{0%{height:42%}to{height:0}}@-webkit-keyframes disclaimer-slide-up-safari{0%{height:0}to{height:85.5%}}@keyframes disclaimer-slide-up-safari{0%{height:0}to{height:85.5%}}@-webkit-keyframes disclaimer-slide-down-safari{0%{height:85.5%}to{height:0}}@keyframes disclaimer-slide-down-safari{0%{height:85.5%}to{height:0}}[_nghost-sc55]     ol{padding-left:12px}[_nghost-sc55]     ol.safari-footer{padding-left:15px}[_nghost-sc55]     ol a{transition:.2s;color:#1998a6}[_nghost-sc55]     ol a:focus, [_nghost-sc55]     ol a:visited{color:#1998a6}[_nghost-sc55]     ol a:active, [_nghost-sc55]     ol a:hover{color:#007a87}#footer-disclaimers[_ngcontent-sc55]{font-family:Walsheim,Helvetica,Arial,sans-serif;font-weight:400;background-color:#f4f4f4;color:#727272;padding-top:30px;font-size:14px;line-height:1.7}#footer-disclaimers.hle-disclaimer[_ngcontent-sc55]{padding-top:80px;background-color:#f8f8f8}#footer-disclaimers[_ngcontent-sc55]   .disclaimer-heading[_ngcontent-sc55]{font-size:18px;margin-bottom:20px}#footer-disclaimers[_ngcontent-sc55]   hr[_ngcontent-sc55]{border-top:1px solid #ddd}#footer-disclaimers.disclaimer-open[_ngcontent-sc55]{position:fixed;left:0;bottom:0;padding-top:0;width:100%;height:89.5%;z-index:999;-webkit-animation:disclaimer-slide-up-sm 1s ease 1;animation:disclaimer-slide-up-sm 1s ease 1}@media (min-width:768px){#footer-disclaimers.disclaimer-open[_ngcontent-sc55]{height:40.5%;-webkit-animation:disclaimer-slide-up 1s ease 1;animation:disclaimer-slide-up 1s ease 1}}#footer-disclaimers.disclaimer-open[_ngcontent-sc55]   .container[_ngcontent-sc55]{height:100%}#footer-disclaimers.disclaimer-open[_ngcontent-sc55]   .container[_ngcontent-sc55]   .disclaimer-heading[_ngcontent-sc55]{margin-top:20px}#footer-disclaimers.disclaimer-open[_ngcontent-sc55]   .container[_ngcontent-sc55]   ol[_ngcontent-sc55]{height:90%;overflow-y:auto;padding-left:15px}@media (-ms-high-contrast:active),(-ms-high-contrast:none){#footer-disclaimers.disclaimer-open[_ngcontent-sc55]   .container[_ngcontent-sc55]   ol[_ngcontent-sc55]{padding-left:20px}}@media (min-width:768px){#footer-disclaimers.disclaimer-open[_ngcontent-sc55]   .container[_ngcontent-sc55]   ol[_ngcontent-sc55]{height:75%}}#footer-disclaimers.disclaimer-open[_ngcontent-sc55]   .container[_ngcontent-sc55]   ol.safari-footer[_ngcontent-sc55]{padding-left:18px;height:88%}@media (min-width:768px){#footer-disclaimers.disclaimer-open[_ngcontent-sc55]   .container[_ngcontent-sc55]   ol.safari-footer[_ngcontent-sc55]{height:70%}}@media (min-width:992px){#footer-disclaimers.disclaimer-open[_ngcontent-sc55]   .container[_ngcontent-sc55]   ol.safari-footer[_ngcontent-sc55]{height:75%}}#footer-disclaimers.disclaimer-open.safari-disclaimer[_ngcontent-sc55]{height:85.5%;-webkit-animation:disclaimer-slide-up-safari 1s ease 1;animation:disclaimer-slide-up-safari 1s ease 1}#footer-disclaimers.disclaimer-close[_ngcontent-sc55]{height:0;-webkit-animation:disclaimer-slide-down-sm 1s ease 1;animation:disclaimer-slide-down-sm 1s ease 1}@media (-ms-high-contrast:active),(-ms-high-contrast:none){#footer-disclaimers.disclaimer-close[_ngcontent-sc55]{-webkit-animation:disclaimer-slide-down-sm-ie 1.05s ease 1;animation:disclaimer-slide-down-sm-ie 1.05s ease 1}}@media (min-width:768px){#footer-disclaimers.disclaimer-close[_ngcontent-sc55]{-webkit-animation:disclaimer-slide-down 1s ease 1;animation:disclaimer-slide-down 1s ease 1}}@media (min-width:768px) and (-ms-high-contrast:active),(min-width:768px) and (-ms-high-contrast:none){#footer-disclaimers.disclaimer-close[_ngcontent-sc55]{-webkit-animation:disclaimer-slide-down-ie 1.05s ease 1;animation:disclaimer-slide-down-ie 1.05s ease 1}}#footer-disclaimers.disclaimer-close.safari-disclaimer[_ngcontent-sc55]{-webkit-animation:disclaimer-slide-down-safari 1s ease 1;animation:disclaimer-slide-down-safari 1s ease 1}</style><script type="text/javascript" data-evolv-pushstate="true" src="https://media.evolv.ai/asset-manager/releases/1.3.17/webloader.min.js" data-evolv-environment="9e8c9c2382"></script><style ng-transition="ng-website">[_nghost-sc52]   #forgot-password-modal[_ngcontent-sc52]{opacity:unset!important}[_nghost-sc52]   .modal-content[_ngcontent-sc52]{width:auto;margin:auto}@media (min-width:768px){[_nghost-sc52]   .modal-content[_ngcontent-sc52]{width:570px}}[_nghost-sc52]   #signup-modal[_ngcontent-sc52]{background:rgba(0,0,0,.5)}[_nghost-sc52]   #signup-modal[_ngcontent-sc52]   .modal-header[_ngcontent-sc52]{padding:15px 15px 0;border-bottom:0}[_nghost-sc52]   #signup-modal[_ngcontent-sc52]   .modal-header[_ngcontent-sc52]   button.close[_ngcontent-sc52]{color:#666;line-height:normal;opacity:1;font-size:16px}[_nghost-sc52]   #signup-modal[_ngcontent-sc52]   .modal-body[_ngcontent-sc52]{padding-top:0}[_nghost-sc52]     #ng-auth-user-bar-container #user-bar>.btn-group{margin-right:0}[_nghost-sc52]   #ng-auth-user-bar-container[_ngcontent-sc52]{position:absolute;top:0;right:0;margin-top:4px}@media (min-width:991px){[_nghost-sc52]   #ng-auth-user-bar-container[_ngcontent-sc52]{right:235px}}@media (min-width:768px){[_nghost-sc52]   #ng-auth-user-bar-container[_ngcontent-sc52]{right:191px}}@media (min-width:1024px){[_nghost-sc52]   #ng-auth-user-bar-container[_ngcontent-sc52]{right:235px}}[_nghost-sc52]   #ng-auth-user-bar-container[_ngcontent-sc52]   #user-bar[_ngcontent-sc52]{position:relative;margin:7px 0;text-align:left;padding-right:15px}[_nghost-sc52]   #ng-auth-user-bar-container[_ngcontent-sc52]   #user-bar[_ngcontent-sc52]   .dropdown[_ngcontent-sc52]:hover   ul.user.dropdown-menu[_ngcontent-sc52]{display:block}[_nghost-sc52]   #ng-auth-user-bar-container[_ngcontent-sc52]   #user-bar[_ngcontent-sc52]   .dropdown[_ngcontent-sc52]   a.user.dropdown-toggle[_ngcontent-sc52]{min-height:20px;min-width:30px;padding:4px 12px;display:inline-block;background-color:#fff;border-radius:0 0 10px 10px;text-decoration:none;margin-bottom:2px;font-family:Walsheim,Helvetica,Arial,sans-serif}[_nghost-sc52]   #ng-auth-user-bar-container[_ngcontent-sc52]   #user-bar[_ngcontent-sc52]   .dropdown[_ngcontent-sc52]   a.user.dropdown-toggle[_ngcontent-sc52]   i[_ngcontent-sc52]{padding-left:10px}[_nghost-sc52]   #ng-auth-user-bar-container[_ngcontent-sc52]   #user-bar[_ngcontent-sc52]   .dropdown[_ngcontent-sc52]   ul.dropdown-menu[_ngcontent-sc52]{margin-top:0;min-width:198px}[_nghost-sc52]   #ng-auth-user-bar-container[_ngcontent-sc52]   #user-bar[_ngcontent-sc52]   .dropdown[_ngcontent-sc52]   ul.dropdown-menu[_ngcontent-sc52]   li[_ngcontent-sc52]{padding:5px 0}[_nghost-sc52]   #ng-auth-user-bar-container[_ngcontent-sc52]   #user-bar[_ngcontent-sc52]   .dropdown[_ngcontent-sc52]   ul.dropdown-menu[_ngcontent-sc52]   li[_ngcontent-sc52]   a[_ngcontent-sc52]{padding:3px 12px 3px 20px;display:inline-block;width:100%;color:#333}[_nghost-sc52]   #ng-auth-user-bar-container[_ngcontent-sc52]   #user-bar[_ngcontent-sc52]   .dropdown[_ngcontent-sc52]   ul.dropdown-menu[_ngcontent-sc52]   li[_ngcontent-sc52]   a[_ngcontent-sc52]   .saved-item[_ngcontent-sc52]   i[_ngcontent-sc52]{padding-right:5px}[_nghost-sc52]   #ng-auth-user-bar-container[_ngcontent-sc52]   #user-bar[_ngcontent-sc52]   .dropdown[_ngcontent-sc52]   ul.dropdown-menu[_ngcontent-sc52]   li[_ngcontent-sc52]   a[_ngcontent-sc52]   .count[_ngcontent-sc52]{padding:1px 5px;float:right;min-width:24px;background:#ddd;width:auto;text-align:center;font-size:12px}[_nghost-sc52]   #ng-auth-user-bar-container[_ngcontent-sc52]   #user-bar[_ngcontent-sc52]   .dropdown[_ngcontent-sc52]   ul.dropdown-menu[_ngcontent-sc52]   li[_ngcontent-sc52]   a[_ngcontent-sc52]:hover{color:#666;background:#ddd}</style><style ng-transition="ng-website">[_nghost-sc53]{position:static}@media (min-width:768px){[_nghost-sc53]{position:absolute;top:8px}}  .lang-toggle{background-color:#b67960;text-align:right;margin-left:-15px;margin-right:-15px;padding:10px 15px}@media (min-width:768px){  .lang-toggle{background-color:transparent}}  .lang-toggle ul{list-style:none;margin:0;padding:0}  .lang-toggle ul li{position:relative;display:inline-block;padding-left:15px}  .lang-toggle ul li:before{content:"|";position:absolute;left:5px}  .lang-toggle ul li:first-child:before{content:""}  .lang-toggle ul li:link,   .lang-toggle ul li:visited,   .lang-toggle ul li a{font-family:Walsheim,Helvetica,Arial,sans-serif;font-weight:400;color:#fff;border-bottom:none}  .lang-toggle ul li:link.active,   .lang-toggle ul li:visited.active,   .lang-toggle ul li a.active{color:#fff;border-bottom:none;pointer-events:none}  .lang-toggle ul li:link.inactive,   .lang-toggle ul li:visited.inactive,   .lang-toggle ul li a.inactive{font-family:WalsheimBold,Helvetica,Arial,sans-serif;font-weight:700;color:#fff;border-bottom:1px solid #fff}@media (min-width:768px){  .lang-toggle ul li:link,   .lang-toggle ul li:visited,   .lang-toggle ul li a{color:#727272;border-bottom:none}  .lang-toggle ul li:link.active,   .lang-toggle ul li:visited.active,   .lang-toggle ul li a.active{color:#727272;border-bottom:none;pointer-events:none}  .lang-toggle ul li:link.inactive,   .lang-toggle ul li:visited.inactive,   .lang-toggle ul li a.inactive{color:#1998a6;border-bottom:1px solid #1998a6}}</style><style ng-transition="ng-website">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</style><style ng-transition="ng-website">[_nghost-sc51]     .forgot-main-wrapper .content form .fa{position:absolute;padding:10px 14px;pointer-events:none;margin-left:0;font-size:18px;line-height:18px;color:#1998a6;margin-top:7px}[_nghost-sc51]     .forgot-main-wrapper .content form .username{-ms-box-shadow:none;-o-box-shadow:none;box-shadow:none;border-radius:4px;padding:16px 10px 16px 45px;height:54px;border-color:#e6e6e6;font-size:18px}[_nghost-sc51]     .forgot-main-wrapper .content form .username::-webkit-input-placeholder{color:#ccc;line-height:20px}[_nghost-sc51]     .forgot-main-wrapper .content form .username::-moz-placeholder{color:#ccc;line-height:20px}[_nghost-sc51]     .forgot-main-wrapper .content form .username::-ms-input-placeholder{color:#ccc;line-height:20px}[_nghost-sc51]     .forgot-main-wrapper .content form .username::placeholder{color:#ccc;line-height:20px}[_nghost-sc51]     .forgot-main-wrapper .content form .username.invalid-field{border:1px solid #d9534f}[_nghost-sc51]     .forgot-main-wrapper .content form .invalid-field-message{text-align:left;font-size:14px;margin-left:2px;color:#d9534f;font-family:Walsheim,Helvetica,Arial,sans-serif;font-weight:400}@media screen and (min-width:768px){[_nghost-sc51]     .forgot-main-wrapper .content form .invalid-field-message{margin-bottom:-1px}}[_nghost-sc51]     .forgot-main-wrapper .content form button.btn.btn-lg.btn-reset{font-size:18px;margin-bottom:6px;background-color:#549907;border-radius:4px;-ms-box-shadow:0 3px 5px rgba(0,0,0,.1);-o-box-shadow:0 3px 5px rgba(0,0,0,.1);box-shadow:0 3px 5px rgba(0,0,0,.1);padding:16px;font-family:Walsheim,Helvetica,Arial,sans-serif;font-weight:400;letter-spacing:1px;border:transparent;width:100%}[_nghost-sc51]     .forgot-main-wrapper .content form button.btn.btn-lg.btn-reset:hover{border-color:transparent;background-color:#549907}</style><style ng-transition="ng-website">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</style><style ng-transition="ng-website">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</style><style ng-transition="ng-website">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</style><meta property="og:locale" content="en_GB"><meta property="og:type" content="article"><meta property="og:description" content="Westpac just reduced its savings account rates even lower, after cutting them only six weeks ago. In this historically low interest rate environment, consumers may have to cast the net wider from the major banks to earn interest on their hard-earned savings."><meta property="og:url" content="https://www.canstar.com.au/savings-accounts/westpac-savings-cut-october-2020/"><meta property="og:site_name" content="Canstar"><meta property="article:publisher" content="https://www.facebook.com/Canstar"><meta property="article:tag" content="interest rate cut"><meta property="article:tag" content="savings interest rates"><meta property="article:tag" content="westpac"><meta property="article:section" content="Savings Accounts"><meta property="article:published_time" content="2020-10-16T04:08:32+10:00"><meta property="og:image" content="https://www.canstar.com.au/wp-content/uploads/2020/10/Westpac-savings-cuts-October-16-2020.jpg"><meta property="og:image:secure_url" content="https://www.canstar.com.au/wp-content/uploads/2020/10/Westpac-savings-cuts-October-16-2020.jpg"><meta property="og:image:width" content="640"><meta property="og:image:height" content="360"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:description" content="Westpac just reduced its savings account rates even lower, after cutting them only six weeks ago. In this historically low interest rate environment, consumers may have to cast the net wider from the major banks to earn interest on their hard-earned savings."><meta name="twitter:site" content="@CANSTAR"><meta name="twitter:image" content="https://www.canstar.com.au/wp-content/uploads/2020/10/Westpac-savings-cuts-October-16-2020.jpg"><meta name="twitter:creator" content="@CANSTAR"><meta property="og:title" content="Westpac cuts savings &amp; term deposits: Where to find the top interest rates"><meta property="twitter:title" content="Westpac cuts savings &amp; term deposits: Where to find the top interest rates"><meta name="description" content="Westpac just reduced its savings account rates even lower, after cutting them only six weeks ago. In this historically low interest rate environment, consumers may have to cast the net wider from the major banks to earn interest on their hard-earned savings."><link rel="canonical" href="https://www.canstar.com.au/savings-accounts/westpac-savings-cut-october-2020/"><style ng-transition="ng-website">[_nghost-sc88]{display:block}[_nghost-sc88]     .sidebar-content{color:#212121;font-family:WalsheimBold,Helvetica,Arial,sans-serif;font-weight:300;font-size:12px;line-height:14px}[_nghost-sc88]     .sidebar-component{margin:0}@media (min-width:768px){[_nghost-sc88]     .sidebar-component.sidebar_related_articles{background-color:#fafafa}}[_nghost-sc88]     .sidebar-component-articles{background-color:#fafafa;margin:30px 0}</style><style ng-transition="ng-website">#callout.modal-vertical-center[_ngcontent-sc222]:not([style="display:none"]){background:rgba(0,0,0,.5);overflow-y:scroll}#callout.modal-vertical-center[_ngcontent-sc222]:not([style="display:none"])   .modal-dialog[_ngcontent-sc222]{display:flex;max-width:100%;min-height:calc(100% - 3rem);margin:auto 15px;height:100vh}#callout.modal-vertical-center[_ngcontent-sc222]:not([style="display:none"])   .modal-dialog[_ngcontent-sc222]   .modal-content[_ngcontent-sc222]{width:100%;background-color:transparent;border:none;margin:auto}#callout.modal-vertical-center[_ngcontent-sc222]:not([style="display:none"])   .modal-dialog[_ngcontent-sc222]   .modal-content[_ngcontent-sc222]   .h3[_ngcontent-sc222]{color:#fff}#callout.modal-vertical-center[_ngcontent-sc222]:not([style="display:none"])   .modal-dialog[_ngcontent-sc222]   .modal-content[_ngcontent-sc222]   .callout-modal-close[_ngcontent-sc222]{position:absolute;right:0;z-index:1;text-align:right;padding-top:15px;padding-right:15px}#callout.modal-vertical-center[_ngcontent-sc222]:not([style="display:none"])   .modal-dialog[_ngcontent-sc222]   .modal-content[_ngcontent-sc222]   .callout-modal-close[_ngcontent-sc222]   .close[_ngcontent-sc222]{font-size:16px;opacity:1;color:#fff}</style><style ng-transition="ng-website">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</style><style ng-transition="ng-website">[_nghost-sc63]{display:block}.ads[_ngcontent-sc63]     span{font-family:WalsheimLight,Helvetica,Arial,sans-serif;font-weight:lighter;font-size:12px}.ads.ad-mrec[_ngcontent-sc63]   .ad-title[_ngcontent-sc63]{display:block}@media (min-width:768px){.ads.ad-mrec[_ngcontent-sc63]   .ad-title[_ngcontent-sc63]{max-width:300px}}.ads.ad-mrec[_ngcontent-sc63]   .bottom-mrec[_ngcontent-sc63], .ads.ad-mrec[_ngcontent-sc63]   .top-mrec[_ngcontent-sc63]{width:300px}.ads.ad-mrec[_ngcontent-sc63]   .top-mrec[_ngcontent-sc63]{text-align:center}.ads.ad-mrec[_ngcontent-sc63]   .top-mrec.sidebar[_ngcontent-sc63]{margin-top:0}.ads.ad-mrec[_ngcontent-sc63] > div[_ngcontent-sc63]{margin-left:auto;margin-right:auto}.ads[_ngcontent-sc63]   .top-lb[_ngcontent-sc63]{max-width:728px;margin:30px auto;display:none;text-align:center}@media (min-width:768px){.ads[_ngcontent-sc63]   .top-lb[_ngcontent-sc63]{display:block}}.ads[_ngcontent-sc63]   .bottom-mrec[_ngcontent-sc63]{text-align:center}@media (min-width:992px){.ads[_ngcontent-sc63]{color:#000}}</style><style ng-transition="ng-website">[_nghost-sc224]{display:inline}[_nghost-sc224]   .breadcrumbs-links[_ngcontent-sc224]   .article-acf[_ngcontent-sc224], [_nghost-sc224]   .secondary-category[_ngcontent-sc224]{color:#1998a6;font-family:WalsheimBold,Helvetica,Arial,sans-serif;font-weight:700;text-decoration:underline}</style><style ng-transition="ng-website">[_nghost-sc155]{display:block}#social-share[_ngcontent-sc155]{padding:10px 0;border-top:1px solid #b6b6b6;border-bottom:1px solid #b6b6b6;margin:2em 0 0;text-align:center}#social-share[_ngcontent-sc155]   h4[_ngcontent-sc155]{color:#727272;letter-spacing:1px;margin:0;line-height:35px}#social-share[_ngcontent-sc155]   a.social[_ngcontent-sc155]{margin-right:10px;position:relative}#social-share[_ngcontent-sc155]   a.social.social-grey[_ngcontent-sc155]{color:#727272;border-color:#727272;background-color:#fff}#social-share[_ngcontent-sc155]   a.social[_ngcontent-sc155]:hover{background-color:#007a87;border-color:#007a87;color:#fff;cursor:pointer}@media (min-width:992px){#social-share[_ngcontent-sc155]{padding:15px 0;text-align:left}#social-share[_ngcontent-sc155]   h4[_ngcontent-sc155]{text-align:right}#social-share[_ngcontent-sc155]   span[_ngcontent-sc155]{text-align:left}}#social-share-header[_ngcontent-sc155]{margin-top:81px;padding-bottom:0;padding-top:0;border-top:0;border-bottom:0}#social-share-header[_ngcontent-sc155]   a.social[_ngcontent-sc155]{margin-right:10px;position:relative}#social-share-header[_ngcontent-sc155]   a.social.social-grey[_ngcontent-sc155]{color:#727272;border-color:#727272;background-color:#fff}#social-share-header[_ngcontent-sc155]   a.social[_ngcontent-sc155]:hover{background-color:#007a87;border-color:#007a87;color:#fff;cursor:pointer}#social-share-header[_ngcontent-sc155]   .social-btns[_ngcontent-sc155]{margin-top:9px;float:right}#social-share-header[_ngcontent-sc155]   .social-btns[_ngcontent-sc155]   a.social[_ngcontent-sc155]{width:23px;height:23px;margin-right:9px;border:0;position:relative}#social-share-header[_ngcontent-sc155]   .social-btns[_ngcontent-sc155]   a.social[_ngcontent-sc155]:last-child{margin-right:0}#social-share-header[_ngcontent-sc155]   .social-btns[_ngcontent-sc155]   a.social[_ngcontent-sc155]:hover{background:#007a87}#social-share-header[_ngcontent-sc155]   .social-btns[_ngcontent-sc155]   a.social[_ngcontent-sc155]   i[_ngcontent-sc155]{position:absolute}#social-share-header[_ngcontent-sc155]   .social-btns[_ngcontent-sc155]   a.social[_ngcontent-sc155]   .fa-facebook[_ngcontent-sc155]{top:4px;left:6px}#social-share-header[_ngcontent-sc155]   .social-btns[_ngcontent-sc155]   a.social[_ngcontent-sc155]   .fa-instagram[_ngcontent-sc155], #social-share-header[_ngcontent-sc155]   .social-btns[_ngcontent-sc155]   a.social[_ngcontent-sc155]   .fa-twitter[_ngcontent-sc155]{top:4px;left:3px}#social-share-header[_ngcontent-sc155]   .social-btns[_ngcontent-sc155]   a.social[_ngcontent-sc155]   .fa-linkedin[_ngcontent-sc155]{top:3px;left:4px}#social-share-header[_ngcontent-sc155]   .social-btns[_ngcontent-sc155]   a.social[_ngcontent-sc155]   .fa-google-plus[_ngcontent-sc155]{top:4px;left:3px}</style><style ng-transition="ng-website">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</style><style ng-transition="ng-website">[_nghost-sc223]{display:inline}cns-breadcrumbs[_nghost-sc223]     :not(.pipe-division), cns-breadcrumbs   [_nghost-sc223]     :not(.pipe-division){color:#1998a6;font-family:WalsheimBold,Helvetica,Arial,sans-serif;font-weight:700}cns-breadcrumbs[_nghost-sc223]     a, cns-breadcrumbs   [_nghost-sc223]     a{text-decoration:underline}cns-breadcrumbs[_nghost-sc223]     ol, cns-breadcrumbs   [_nghost-sc223]     ol{list-style-type:none;margin:0;padding:0;display:inline-block}cns-breadcrumbs[_nghost-sc223]     ol>li, cns-breadcrumbs   [_nghost-sc223]     ol>li{display:inline}cns-breadcrumbs[_nghost-sc223]     ol>.hide-item, cns-breadcrumbs   [_nghost-sc223]     ol>.hide-item{display:none}cns-breadcrumbs[_nghost-sc223]     .category-name, cns-breadcrumbs   [_nghost-sc223]     .category-name{text-decoration:underline}</style><style ng-transition="ng-website">[_nghost-sc62]{display:block}.container-fluid[_ngcontent-sc62]{padding-bottom:15px}.container-fluid[_ngcontent-sc62]   h3[_ngcontent-sc62]{font-size:16px;margin:.5em 0;color:#999}.container-fluid[_ngcontent-sc62]   .trending-article[_ngcontent-sc62]{border-top:1px solid #e6e6e6}.container-fluid[_ngcontent-sc62]   .trending-article[_ngcontent-sc62]   .trending-article-text[_ngcontent-sc62]{font-size:14px}.container-fluid[_ngcontent-sc62]   .trending-article[_ngcontent-sc62]   .trending-article-text[_ngcontent-sc62]   div[_ngcontent-sc62]{display:inline-block}.container-fluid[_ngcontent-sc62]   .trending-article[_ngcontent-sc62]   .trending-article-text[_ngcontent-sc62]   div.trending-article-row-num[_ngcontent-sc62]{font-size:18px;width:25px}.container-fluid[_ngcontent-sc62]   .trending-article[_ngcontent-sc62]   .trending-article-text[_ngcontent-sc62]   div.trending-article-row-text[_ngcontent-sc62]{width:calc(100% - 30px);vertical-align:middle}</style><style ng-transition="ng-website">[_nghost-sc64]{display:block}</style><style ng-transition="ng-website">[_nghost-sc86]{display:block;padding-top:15px}@media (min-width:992px){.related-articles[_ngcontent-sc86]{background-color:#fafafa}}.related-articles[_ngcontent-sc86]   h3[_ngcontent-sc86]{font-size:16px;margin:.5em 0;color:#999}.related-articles[_ngcontent-sc86]   h4[_ngcontent-sc86]{font-size:14px}.related-articles[_ngcontent-sc86]   .content[_ngcontent-sc86]{margin-top:16px}.related-articles[_ngcontent-sc86]   .related-article[_ngcontent-sc86]{border-top:1px solid #e6e6e6;margin:10px 0}.related-articles[_ngcontent-sc86]   .related-article.first-article[_ngcontent-sc86]   a[_ngcontent-sc86]   img[_ngcontent-sc86]{width:100%}.related-articles[_ngcontent-sc86]   .related-article[_ngcontent-sc86]   a[_ngcontent-sc86]{display:block}.related-articles[_ngcontent-sc86]   .related-article[_ngcontent-sc86]   a[_ngcontent-sc86]   .sidebar-article-text[_ngcontent-sc86]{display:inline-block;width:calc(100% - 120px)}.related-articles[_ngcontent-sc86]   .related-article[_ngcontent-sc86]   a[_ngcontent-sc86]   .sidebar-article-image[_ngcontent-sc86]{width:100px;margin:.5em 0;float:right}.related-articles[_ngcontent-sc86]   .related-article[_ngcontent-sc86]   a[_ngcontent-sc86]   .sidebar-article-image[_ngcontent-sc86]   img[_ngcontent-sc86]{height:auto;width:100%}.related-articles[_ngcontent-sc86]   .related-article[_ngcontent-sc86]   a[_ngcontent-sc86]:after{content:"";display:block;clear:both}.related-articles[_ngcontent-sc86]   .related-article[_ngcontent-sc86]   img[_ngcontent-sc86]{height:auto;width:100%}.related-articles[_ngcontent-sc86]   .related-article[_ngcontent-sc86]:nth-last-child(2){border-bottom:1px solid #e6e6e6}</style></head>

<body class="simplified-selector">
  <script>
    if (typeof window !== 'undefined') {
      // todo: another way to implement this?
      if (window._caq) {
        window._caq.push(['_track_event', 'pageview', {}]);
      }
      if (window.canstar_analytics) {
        window.canstar_analytics.forceProcess();
      }

      // global variable that needed in canstar_widgets
      var dataLayer = dataLayer || [];
      var ascendRoute = ascendRoute || {};
      var canstar_widget = canstar_widget || {
        faceted_search: {}
      };
      function gtag() { dataLayer.push(arguments) }
    }


  </script>
  <cns-app-root _nghost-sc58="" ng-version="9.1.0"><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-593FM4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div _ngcontent-sc58="">
  <div _ngcontent-sc58=""></div>
  <!---->
  <cns-header _ngcontent-sc58="" _nghost-sc54="">
<header _ngcontent-sc54="" id="navigation">
  <div _ngcontent-sc54="" class="container">

    <div _ngcontent-sc54="" class="navbar-header">
      <a _ngcontent-sc54="" routerlink="/" class="brand-logo" href="/">
        <img _ngcontent-sc54="" src="assets/images/logo.png" alt="CANSTAR">
      </a>

      
      <form _ngcontent-sc54="" novalidate="" action="/" role="search" class="search navbar-form navbar-right ng-untouched ng-pristine ng-valid">
        <div _ngcontent-sc54="" class="form-group">
          <input _ngcontent-sc54="" type="text" name="search" class="form-control" placeholder="Search">
        </div>
      </form>

      
      <button _ngcontent-sc54="" type="button" data-toggle="collapse" data-target=".main-navigation" class="navbar-toggle collapsed">
        <span _ngcontent-sc54="" class="sr-only">Toggle navigation</span>
        <span _ngcontent-sc54="" class="icon-bar"></span>
        <span _ngcontent-sc54="" class="icon-bar"></span>
        <span _ngcontent-sc54="" class="icon-bar"></span>
      </button>
    </div>

    <div _ngcontent-sc54="" id="main-navigation" class="main-navigation collapse navbar-collapse">
      <cns-login-header _ngcontent-sc54="" _nghost-sc52=""><div _ngcontent-sc52="" id="ng-auth-user-bar-container">
  <div _ngcontent-sc52="" id="user-bar-container"></div><!---->
  <!---->
</div><!---->

<div _ngcontent-sc52="" id="signup-modal" role="dialog" class="modal form-modal fade">
  <div _ngcontent-sc52="" class="modal-dialog modal-md">
    <div _ngcontent-sc52="" class="modal-content">
      <div _ngcontent-sc52="" class="modal-header">
        <div _ngcontent-sc52="" class="row">
          <div _ngcontent-sc52="" class="col-md-12">
            <button _ngcontent-sc52="" type="button" data-dismiss="modal" aria-label="Close" class="close"> Close <i _ngcontent-sc52="" class="fa fa-times"></i>
            </button>
          </div>
        </div>
      </div>

      <div _ngcontent-sc52="" class="modal-body">
        <div _ngcontent-sc52="" class="row">
          <div _ngcontent-sc52="" class="col-md-12">
            <cns-sign-in _ngcontent-sc52="" _nghost-sc50=""><div _ngcontent-sc50="" class="sign-up-container">
  <ul _ngcontent-sc50="" id="sign-up-links" class="nav nav-pills">
    <li _ngcontent-sc50="" class="active"><a _ngcontent-sc50="" href="javascript:void(0)">Log In</a></li>
    <li _ngcontent-sc50="" class=""><a _ngcontent-sc50="" href="javascript:void(0)">Join</a></li>
  </ul>

  <div _ngcontent-sc50="" class="tab-content">
    <div _ngcontent-sc50="" id="sign-up" class="tab-pane sign-up">
      <div _ngcontent-sc50="" class="panel-container">
        <div _ngcontent-sc50="" class="row">
          <div _ngcontent-sc50="" class="col-md-12 form-content">
            <div _ngcontent-sc50="" class="alert alert-danger hide">
              <span _ngcontent-sc50="" cnshrefinterceptor=""></span>
            </div>

            <div _ngcontent-sc50="" class="divider">
              <hr _ngcontent-sc50="" class="pull-left"><i _ngcontent-sc50="" class="fa fa-star"></i>
              <hr _ngcontent-sc50="" class="pull-right">
            </div>

            <form _ngcontent-sc50="" novalidate="" method="post" class="ng-untouched ng-pristine ng-invalid">
              <div _ngcontent-sc50="" class="form">
                <div _ngcontent-sc50="" class="control-form left-addon">
                  <span _ngcontent-sc50="">
                    <i _ngcontent-sc50="" class="fa fa-user"></i>
                    <input _ngcontent-sc50="" name="full_name" placeholder="Name" type="text" formcontrolname="full_name" class="form-control full_name ng-untouched ng-pristine ng-invalid" value="">
                  </span>
                </div>
                <div _ngcontent-sc50="" class="control-form left-addon">
                  <span _ngcontent-sc50="">
                    <i _ngcontent-sc50="" class="fa fa-envelope"></i>
                    <input _ngcontent-sc50="" name="username" placeholder="Email address" type="email" formcontrolname="username" required="" class="form-control username ng-untouched ng-pristine ng-invalid" value="">
                  </span>
                </div>
                <div _ngcontent-sc50="" class="control-form left-addon">
                  <span _ngcontent-sc50="">
                    <i _ngcontent-sc50="" class="fa fa-lock password-lock"></i>
                    <input _ngcontent-sc50="" name="hash" placeholder="Password" type="password" formcontrolname="hash" class="form-control hash ng-untouched ng-pristine ng-invalid" value="">
                  </span>
                </div>
              </div>
              <button _ngcontent-sc50="" type="submit" class="form btn btn-lg btn-primary btn-join-submit">
                Sign up to get started
              </button>
            </form>
            <p _ngcontent-sc50="" class="disclaimer signup-disclaimer">
              By signing up, I agree to Canstar's
              <a _ngcontent-sc50="" href="https://www.canstar.com.au/terms-of-use/" target="_blank">Terms of service</a>,
              <a _ngcontent-sc50="" href="https://www.canstar.com.au/privacy-policy/" target="_blank">Privacy Policy</a>
              and to receive Canstar's Rate Checker emails and Home Loans newsletter.
            </p><!---->
          </div>
        </div>
      </div>
    </div>

    <div _ngcontent-sc50="" id="sign-in" class="tab-pane sign-in active">
      <div _ngcontent-sc50="" class="panel-container">
        <div _ngcontent-sc50="" class="row">
          <div _ngcontent-sc50="" class="col-md-12 form-content">
            <div _ngcontent-sc50="" class="alert alert-danger hide">
              <span _ngcontent-sc50="" cnshrefinterceptor=""></span>
            </div>
            <div _ngcontent-sc50="" class="divider">
              <hr _ngcontent-sc50="" class="pull-left"><i _ngcontent-sc50="" class="fa fa-star"></i>
              <hr _ngcontent-sc50="" class="pull-right">
            </div>

            <form _ngcontent-sc50="" novalidate="" method="post" class="ng-untouched ng-pristine ng-invalid">
              <div _ngcontent-sc50="" class="form">
                <div _ngcontent-sc50="" class="control-form left-addon">
                  <span _ngcontent-sc50="">
                    <i _ngcontent-sc50="" class="fa fa-envelope"></i>
                    <input _ngcontent-sc50="" name="username" type="email" placeholder="Email address" formcontrolname="username" required="" class="form-control username ng-untouched ng-pristine ng-invalid" value="">
                  </span>
                </div>
                <div _ngcontent-sc50="" class="control-form left-addon">
                  <span _ngcontent-sc50="">
                    <i _ngcontent-sc50="" class="fa fa-lock password-lock"></i>
                    <input _ngcontent-sc50="" name="hash" type="password" placeholder="Password" formcontrolname="hash" required="" class="form-control hash ng-untouched ng-pristine ng-invalid" value="">
                  </span>
                </div>
                <div _ngcontent-sc50="" class="checkbox clearfix">
                  <label _ngcontent-sc50="" class="checkbox pull-left side-label">
                    <input _ngcontent-sc50="" name="remember" type="checkbox" formcontrolname="remember" class="sign-in-remember ng-untouched ng-pristine ng-valid">
                    <span _ngcontent-sc50="">Remember Me</span>
                  </label>
                  <a _ngcontent-sc50="" id="reset" data-toggle="modal" data-target="#forgot-password-modal" class="pull-right">Forgot password?</a>
                </div>
              </div>
              <button _ngcontent-sc50="" type="submit" class="form btn btn-lg btn-primary btn-join-submit">Sign in to get started</button>
            </form>
            <p _ngcontent-sc50="" class="disclaimer signin-disclaimer">By signing in, I am subscribing to receive Canstar's Rate Checker
              emails and Home Loans newsletter.</p><!---->
          </div>
        </div>
      </div>
    </div>
  </div>
</div>
<!---->
</cns-sign-in>
          </div>
        </div>
      </div>
    </div>
  </div>
</div>


<div _ngcontent-sc52="" id="forgot-password-modal" role="dialog" class="modal form-modal fade">
  <div _ngcontent-sc52="" class="modal-dialog modal-md">
    <div _ngcontent-sc52="" class="modal-content">
      <div _ngcontent-sc52="" class="modal-header">
        <div _ngcontent-sc52="" class="row">
          <div _ngcontent-sc52="" class="col-md-12">
            <button _ngcontent-sc52="" type="button" data-dismiss="modal" aria-label="Close" class="close">
              Close
              <i _ngcontent-sc52="" class="fa fa-times"></i>
            </button>
            <h4 _ngcontent-sc52="" class="modal-title">Reset Password</h4>
          </div>
        </div>
      </div>
      <div _ngcontent-sc52="" class="modal-body">
        <div _ngcontent-sc52="" class="row">
          <div _ngcontent-sc52="" class="col-md-12">
            <cns-forgot-password _ngcontent-sc52="" _nghost-sc51=""><div _ngcontent-sc51="" id="forgot-password" class="forgot-main-wrapper">
  <div _ngcontent-sc51="" class="success-message"></div>
  <div _ngcontent-sc51="" class="content">
    <div _ngcontent-sc51="" class="alert alert-danger text-left hide invalid">
      <span _ngcontent-sc51=""></span>
    </div>
    <p _ngcontent-sc51="">Enter the email address associated with your account, and we'll email you a link to reset your password.</p>

    <form _ngcontent-sc51="" novalidate="" method="post" class="ng-untouched ng-pristine ng-invalid">
      <div _ngcontent-sc51="" data-fields="username">
        <span _ngcontent-sc51="">
          <i _ngcontent-sc51="" class="fa fa-envelope"></i>
          <input _ngcontent-sc51="" name="username" placeholder="Email Address" type="email" formcontrolname="username" required="" class="form-control username invalid-field ng-untouched ng-pristine ng-invalid" value="">
        </span>
      </div>
      <br _ngcontent-sc51="">
      <button _ngcontent-sc51="" type="submit" class="btn btn-lg btn-reset" disabled="">Send Reset Link</button>
    </form>
  </div>
</div>
<!---->
</cns-forgot-password>
          </div>
        </div>
      </div>
    </div>
  </div>
</div>
</cns-login-header>
      <nav _ngcontent-sc54="" role="navigation">
        <ul _ngcontent-sc54="" class="nav navbar-nav">
          <li _ngcontent-sc54="" class="menu-item dropdown">
            <a _ngcontent-sc54="" data-toggle="dropdown" class="dropdown-toggle" title="Banking">
              <span _ngcontent-sc54="" class="title">Banking</span>
              <span _ngcontent-sc54="" class="caret"></span>
            </a>
            <ul _ngcontent-sc54="" role="menu" class="dropdown-menu outer">
              

                
                  <li _ngcontent-sc54="" class="menu-item dropdown">
                    <span _ngcontent-sc54="">Loans</span>
                    <ul _ngcontent-sc54="" role="menu" class="dropdown-menu inner">
                      <li _ngcontent-sc54="" class="menu-item">
                        <a _ngcontent-sc54="" title="Home Loans" href="/home-loans/">
                          <span _ngcontent-sc54="">Home Loans</span>
                        </a>
                      </li><li _ngcontent-sc54="" class="menu-item">
                        <a _ngcontent-sc54="" title="Car Loans" href="/car-loans/">
                          <span _ngcontent-sc54="">Car Loans</span>
                        </a>
                      </li><li _ngcontent-sc54="" class="menu-item">
                        <a _ngcontent-sc54="" title="Personal Loans" href="/personal-loans/">
                          <span _ngcontent-sc54="">Personal Loans</span>
                        </a>
                      </li><li _ngcontent-sc54="" class="menu-item">
                        <a _ngcontent-sc54="" title="Margin Loans" href="/margin-loans/">
                          <span _ngcontent-sc54="">Margin Loans</span>
                        </a>
                      </li><!---->
                    </ul>
                  </li>
                <!----><!---->

                <!---->
              <!---->

                
                  <li _ngcontent-sc54="" class="menu-item dropdown">
                    <span _ngcontent-sc54="">Account &amp; Transfers</span>
                    <ul _ngcontent-sc54="" role="menu" class="dropdown-menu inner">
                      <li _ngcontent-sc54="" class="menu-item">
                        <a _ngcontent-sc54="" title="Savings Accounts" href="/savings-accounts/">
                          <span _ngcontent-sc54="">Savings Accounts</span>
                        </a>
                      </li><li _ngcontent-sc54="" class="menu-item">
                        <a _ngcontent-sc54="" title="Transaction Accounts" href="/transaction-accounts/">
                          <span _ngcontent-sc54="">Transaction Accounts</span>
                        </a>
                      </li><li _ngcontent-sc54="" class="menu-item">
                        <a _ngcontent-sc54="" title="Term Deposits" href="/term-deposits/">
                          <span _ngcontent-sc54="">Term Deposits</span>
                        </a>
                      </li><li _ngcontent-sc54="" class="menu-item">
                        <a _ngcontent-sc54="" title="International Money Transfers" href="/international-money-transfers/">
                          <span _ngcontent-sc54="">International Money Transfers</span>
                        </a>
                      </li><!---->
                    </ul>
                  </li>
                <!----><!---->

                <!---->
              <!---->

                
                  <li _ngcontent-sc54="" class="menu-item dropdown">
                    <span _ngcontent-sc54="">Credit Card Products</span>
                    <ul _ngcontent-sc54="" role="menu" class="dropdown-menu inner">
                      <li _ngcontent-sc54="" class="menu-item">
                        <a _ngcontent-sc54="" title="Credit Cards" href="/credit-cards/">
                          <span _ngcontent-sc54="">Credit Cards</span>
                        </a>
                      </li><li _ngcontent-sc54="" class="menu-item">
                        <a _ngcontent-sc54="" title="Balance Transfers" href="/balance-transfers/">
                          <span _ngcontent-sc54="">Balance Transfers</span>
                        </a>
                      </li><li _ngcontent-sc54="" class="menu-item">
                        <a _ngcontent-sc54="" title="Credit Cards with Rewards" href="/credit-card-rewards/">
                          <span _ngcontent-sc54="">Credit Cards with Rewards</span>
                        </a>
                      </li><!---->
                    </ul>
                  </li>
                <!----><!---->

                <!---->
              <!---->

                
                  <li _ngcontent-sc54="" class="menu-item dropdown">
                    <span _ngcontent-sc54="">Travel Products</span>
                    <ul _ngcontent-sc54="" role="menu" class="dropdown-menu inner">
                      <li _ngcontent-sc54="" class="menu-item">
                        <a _ngcontent-sc54="" title="Travel Money Cards" href="/travel-money-cards/">
                          <span _ngcontent-sc54="">Travel Money Cards</span>
                        </a>
                      </li><li _ngcontent-sc54="" class="menu-item">
                        <a _ngcontent-sc54="" title="Travel Credit and Debit Cards" href="/travel-credit-and-debit-cards/">
                          <span _ngcontent-sc54="">Travel Credit and Debit Cards</span>
                        </a>
                      </li><!---->
                    </ul>
                  </li>
                <!----><!---->

                <!---->
              <!----><!---->
            </ul>
          </li><li _ngcontent-sc54="" class="menu-item dropdown">
            <a _ngcontent-sc54="" data-toggle="dropdown" class="dropdown-toggle" title="Insurance">
              <span _ngcontent-sc54="" class="title">Insurance</span>
              <span _ngcontent-sc54="" class="caret"></span>
            </a>
            <ul _ngcontent-sc54="" role="menu" class="dropdown-menu inner">
              

                
                  <li _ngcontent-sc54="" class="menu-item dropdown">
                    <a _ngcontent-sc54="" title="Health Insurance" href="/health-insurance/">
                      <span _ngcontent-sc54="">Health Insurance</span>
                    </a>
                  </li>
                <!---->

                <!---->
              <!---->

                
                  <li _ngcontent-sc54="" class="menu-item dropdown">
                    <a _ngcontent-sc54="" title="Travel Insurance" href="/travel-insurance/">
                      <span _ngcontent-sc54="">Travel Insurance</span>
                    </a>
                  </li>
                <!---->

                <!---->
              <!---->

                
                  <li _ngcontent-sc54="" class="menu-item dropdown">
                    <a _ngcontent-sc54="" title="Home Insurance" href="/home-insurance/">
                      <span _ngcontent-sc54="">Home Insurance</span>
                    </a>
                  </li>
                <!---->

                <!---->
              <!---->

                
                  <li _ngcontent-sc54="" class="menu-item dropdown">
                    <a _ngcontent-sc54="" title="Car Insurance" href="/car-insurance/">
                      <span _ngcontent-sc54="">Car Insurance</span>
                    </a>
                  </li>
                <!---->

                <!---->
              <!---->

                
                  <li _ngcontent-sc54="" class="menu-item dropdown">
                    <a _ngcontent-sc54="" title="Pet Insurance" href="/pet-insurance/">
                      <span _ngcontent-sc54="">Pet Insurance</span>
                    </a>
                  </li>
                <!---->

                <!---->
              <!---->

                
                  <li _ngcontent-sc54="" class="menu-item dropdown">
                    <a _ngcontent-sc54="" title="Life Insurance" href="/life-insurance/">
                      <span _ngcontent-sc54="">Life Insurance</span>
                    </a>
                  </li>
                <!---->

                <!---->
              <!---->

                
                  <li _ngcontent-sc54="" class="menu-item dropdown">
                    <a _ngcontent-sc54="" title="Landlord Insurance" href="/landlord-insurance/">
                      <span _ngcontent-sc54="">Landlord Insurance</span>
                    </a>
                  </li>
                <!---->

                <!---->
              <!---->

                
                  <li _ngcontent-sc54="" class="menu-item dropdown">
                    <a _ngcontent-sc54="" title="Income Protection Insurance" href="/life-insurance/income-protection-insurance/">
                      <span _ngcontent-sc54="">Income Protection Insurance</span>
                    </a>
                  </li>
                <!---->

                <!---->
              <!---->

                
                  <li _ngcontent-sc54="" class="menu-item dropdown">
                    <a _ngcontent-sc54="" title="Funeral Insurance" href="/funeral-insurance/">
                      <span _ngcontent-sc54="">Funeral Insurance</span>
                    </a>
                  </li>
                <!---->

                <!---->
              <!----><!---->
            </ul>
          </li><li _ngcontent-sc54="" class="menu-item dropdown">
            <a _ngcontent-sc54="" data-toggle="dropdown" class="dropdown-toggle" title="Investing &amp; Super">
              <span _ngcontent-sc54="" class="title">Investing &amp; Super</span>
              <span _ngcontent-sc54="" class="caret"></span>
            </a>
            <ul _ngcontent-sc54="" role="menu" class="dropdown-menu outer">
              

                
                  <li _ngcontent-sc54="" class="menu-item dropdown">
                    <span _ngcontent-sc54="">Investing</span>
                    <ul _ngcontent-sc54="" role="menu" class="dropdown-menu inner">
                      <li _ngcontent-sc54="" class="menu-item">
                        <a _ngcontent-sc54="" title="Online Share Trading" href="/online-trading/">
                          <span _ngcontent-sc54="">Online Share Trading</span>
                        </a>
                      </li><li _ngcontent-sc54="" class="menu-item">
                        <a _ngcontent-sc54="" title="International Share Trading" href="/international-share-trading/">
                          <span _ngcontent-sc54="">International Share Trading</span>
                        </a>
                      </li><li _ngcontent-sc54="" class="menu-item">
                        <a _ngcontent-sc54="" title="Managed Funds" href="/managed-funds/">
                          <span _ngcontent-sc54="">Managed Funds</span>
                        </a>
                      </li><li _ngcontent-sc54="" class="menu-item">
                        <a _ngcontent-sc54="" title="ETFs" href="/etfs/">
                          <span _ngcontent-sc54="">ETFs</span>
                        </a>
                      </li><li _ngcontent-sc54="" class="menu-item">
                        <a _ngcontent-sc54="" title="Investor Hub" href="/investor-hub/">
                          <span _ngcontent-sc54="">Investor Hub</span>
                        </a>
                      </li><li _ngcontent-sc54="" class="menu-item">
                        <a _ngcontent-sc54="" title="Cryptocurrency Exchanges and Wallets" href="/cryptocurrency-non-rated/">
                          <span _ngcontent-sc54="">Cryptocurrency Exchanges and Wallets</span>
                        </a>
                      </li><!---->
                    </ul>
                  </li>
                <!----><!---->

                <!---->
              <!---->

                
                  <li _ngcontent-sc54="" class="menu-item dropdown">
                    <span _ngcontent-sc54="">Superannuation</span>
                    <ul _ngcontent-sc54="" role="menu" class="dropdown-menu inner">
                      <li _ngcontent-sc54="" class="menu-item">
                        <a _ngcontent-sc54="" title="Superannuation" href="/superannuation/">
                          <span _ngcontent-sc54="">Superannuation</span>
                        </a>
                      </li><li _ngcontent-sc54="" class="menu-item">
                        <a _ngcontent-sc54="" title="Self Managed Super Funds" href="/self-managed-super/">
                          <span _ngcontent-sc54="">Self Managed Super Funds</span>
                        </a>
                      </li><li _ngcontent-sc54="" class="menu-item">
                        <a _ngcontent-sc54="" title="Account Based Pensions" href="/account-based-pensions/">
                          <span _ngcontent-sc54="">Account Based Pensions</span>
                        </a>
                      </li><li _ngcontent-sc54="" class="menu-item">
                        <a _ngcontent-sc54="" title="Top Performing Super Funds" href="/superannuation/top-performing-super-funds-rated-canstar/">
                          <span _ngcontent-sc54="">Top Performing Super Funds</span>
                        </a>
                      </li><!---->
                    </ul>
                  </li>
                <!----><!---->

                <!---->
              <!----><!---->
            </ul>
          </li><li _ngcontent-sc54="" class="menu-item dropdown">
            <a _ngcontent-sc54="" data-toggle="dropdown" class="dropdown-toggle" title="Business Products">
              <span _ngcontent-sc54="" class="title">Business Products</span>
              <span _ngcontent-sc54="" class="caret"></span>
            </a>
            <ul _ngcontent-sc54="" role="menu" class="dropdown-menu inner">
              

                
                  <li _ngcontent-sc54="" class="menu-item dropdown">
                    <a _ngcontent-sc54="" title="Business Products" href="/small-business-centre/">
                      <span _ngcontent-sc54="">Business Products</span>
                    </a>
                  </li>
                <!---->

                <!---->
              <!----><!---->
            </ul>
          </li><li _ngcontent-sc54="" class="menu-item dropdown">
            <a _ngcontent-sc54="" data-toggle="dropdown" class="dropdown-toggle" title="Calculators &amp; Tools">
              <span _ngcontent-sc54="" class="title">Calculators &amp; Tools</span>
              <span _ngcontent-sc54="" class="caret"></span>
            </a>
            <ul _ngcontent-sc54="" role="menu" class="dropdown-menu inner">
              

                
                  <li _ngcontent-sc54="" class="menu-item dropdown">
                    <a _ngcontent-sc54="" title="Calculators" href="/calculators/">
                      <span _ngcontent-sc54="">Calculators</span>
                    </a>
                  </li>
                <!---->

                <!---->
              <!---->

                
                  <li _ngcontent-sc54="" class="menu-item dropdown">
                    <a _ngcontent-sc54="" title="Credit Score" href="/credit-score/">
                      <span _ngcontent-sc54="">Credit Score</span>
                    </a>
                  </li>
                <!---->

                <!---->
              <!---->

                
                  <li _ngcontent-sc54="" class="menu-item dropdown">
                    <a _ngcontent-sc54="" title="Interest Rates" href="/interest-rate-comparison/">
                      <span _ngcontent-sc54="">Interest Rates</span>
                    </a>
                  </li>
                <!---->

                <!---->
              <!---->

                
                  <li _ngcontent-sc54="" class="menu-item dropdown">
                    <a _ngcontent-sc54="" title="First Home Loan Deposit Scheme" href="/home-loans/first-home-loan-deposit-scheme/">
                      <span _ngcontent-sc54="">First Home Loan Deposit Scheme</span>
                    </a>
                  </li>
                <!---->

                <!---->
              <!----><!---->
            </ul>
          </li><li _ngcontent-sc54="" class="menu-item dropdown">
            <a _ngcontent-sc54="" data-toggle="dropdown" class="dropdown-toggle" title="News">
              <span _ngcontent-sc54="" class="title">News</span>
              <span _ngcontent-sc54="" class="caret"></span>
            </a>
            <ul _ngcontent-sc54="" role="menu" class="dropdown-menu inner">
              

                
                  <li _ngcontent-sc54="" class="menu-item dropdown">
                    <a _ngcontent-sc54="" title="News" href="/news/">
                      <span _ngcontent-sc54="">News</span>
                    </a>
                  </li>
                <!---->

                <!---->
              <!----><!---->
            </ul>
          </li><li _ngcontent-sc54="" class="menu-item dropdown">
            <a _ngcontent-sc54="" data-toggle="dropdown" class="dropdown-toggle" title="About">
              <span _ngcontent-sc54="" class="title">About</span>
              <span _ngcontent-sc54="" class="caret"></span>
            </a>
            <ul _ngcontent-sc54="" role="menu" class="dropdown-menu inner">
              

                
                  <li _ngcontent-sc54="" class="menu-item dropdown">
                    <a _ngcontent-sc54="" title="About Canstar" href="/about-canstar/">
                      <span _ngcontent-sc54="">About Canstar</span>
                    </a>
                  </li>
                <!---->

                <!---->
              <!---->

                
                  <li _ngcontent-sc54="" class="menu-item dropdown">
                    <a _ngcontent-sc54="" title="About Star Ratings" href="/about-star-ratings/">
                      <span _ngcontent-sc54="">About Star Ratings</span>
                    </a>
                  </li>
                <!---->

                <!---->
              <!---->

                
                  <li _ngcontent-sc54="" class="menu-item dropdown">
                    <a _ngcontent-sc54="" title="Current Star Ratings &amp; Awards" href="/current-ratings-awards/">
                      <span _ngcontent-sc54="">Current Star Ratings &amp; Awards</span>
                    </a>
                  </li>
                <!---->

                <!---->
              <!---->

                
                  <li _ngcontent-sc54="" class="menu-item dropdown">
                    <a _ngcontent-sc54="" title="Advertising" href="/media-coverage/">
                      <span _ngcontent-sc54="">Advertising</span>
                    </a>
                  </li>
                <!---->

                <!---->
              <!---->

                
                  <li _ngcontent-sc54="" class="menu-item dropdown">
                    <a _ngcontent-sc54="" title="Media Enquiries" href="/about-canstar/media-releases/">
                      <span _ngcontent-sc54="">Media Enquiries</span>
                    </a>
                  </li>
                <!---->

                <!---->
              <!---->

                
                  <li _ngcontent-sc54="" class="menu-item dropdown">
                    <a _ngcontent-sc54="" title="Editorial Team" href="/editorial/">
                      <span _ngcontent-sc54="">Editorial Team</span>
                    </a>
                  </li>
                <!---->

                <!---->
              <!---->

                
                  <li _ngcontent-sc54="" class="menu-item dropdown">
                    <a _ngcontent-sc54="" title="Contact Us" href="/contact-us/">
                      <span _ngcontent-sc54="">Contact Us</span>
                    </a>
                  </li>
                <!---->

                <!---->
              <!---->

                
                  <li _ngcontent-sc54="" class="menu-item dropdown">
                    <a _ngcontent-sc54="" title="Careers" href="/careers/">
                      <span _ngcontent-sc54="">Careers</span>
                    </a>
                  </li>
                <!---->

                <!---->
              <!----><!---->
            </ul>
          </li><!---->
        </ul>
      </nav>
    </div>
    <cns-language-navigation _ngcontent-sc54="" _nghost-sc53="" style="right:440px;"><!---->
</cns-language-navigation>
  </div>
</header><!---->
</cns-header>
  <div _ngcontent-sc58="" class="content-body">
    <router-outlet _ngcontent-sc58=""></router-outlet><cns-article-page _nghost-sc226="">
<article _ngcontent-sc226="">
  <cns-ad _ngcontent-sc226="" _nghost-sc63=""><div _ngcontent-sc63="" class="ads hidden-xs hidden-sm">
  <div _ngcontent-sc63="" class="top-lb" style="display:block;">
    <span _ngcontent-sc63="" class="ad-title">Advertisement</span>
    <div _ngcontent-sc63="" class="center" id="top-lb"></div>
  </div>
</div>
</cns-ad><!---->
  <header _ngcontent-sc226="" class="">
    <!---->

    <div _ngcontent-sc226="" class="container post-heading">
      <div _ngcontent-sc226="" class="row">
        <!---->

        <div _ngcontent-sc226="" class="col-sm-7 col-md-8 heading-col">
          <div _ngcontent-sc226="" class="entry-heading no-image">
            <cns-breadcrumbs _ngcontent-sc226="" _nghost-sc224=""><div _ngcontent-sc224="" class="breadcrumbs-links">
  
    <cns-breadcrumbs-links _ngcontent-sc224="" _nghost-sc223=""><ol _ngcontent-sc223="">
  <li _ngcontent-sc223="" class="hide-item">
    <a _ngcontent-sc223="" href="/"></a>
    <span _ngcontent-sc223="" class="home-schema">Home</span>
  </li>
  
    <li _ngcontent-sc223="">
      <a _ngcontent-sc223="" href="/savings-accounts/">
        <span _ngcontent-sc223="" cnshrefinterceptor="" class="category-name">Savings Accounts</span>
      </a>
    </li>
  <!----><!---->
  <!---->
  <li _ngcontent-sc223="" class="hide-item">
    <a _ngcontent-sc223="" href="/savings-accounts/westpac-savings-cut-october-2020/">
      <span _ngcontent-sc223="">Westpac joins ANZ in cutting savings rates this week</span>
    </a>
  </li>
</ol>


  <!---->
<!----><!---->
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.canstar.com.au","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.canstar.com.au/savings-accounts/","name":"Savings Accounts"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.canstar.com.au/savings-accounts/westpac-savings-cut-october-2020/","name":"Westpac joins ANZ in cutting savings rates this week"}}]}</script></cns-breadcrumbs-links>
    
      <span _ngcontent-sc224="" class="pipe-division"> |</span>
      <a _ngcontent-sc224="" class="secondary-category" href="/term-deposits/">
        <span _ngcontent-sc224="" cnshrefinterceptor="">Term Deposits</span>
      </a>
    <!----><!---->
  <!---->

  <!---->
</div>
</cns-breadcrumbs><!---->
            <h1 _ngcontent-sc226="" cnshrefinterceptor="">Westpac joins ANZ in cutting savings rates this week</h1>
            <p _ngcontent-sc226="" class="entry-meta">
              By
              <a _ngcontent-sc226="" rel="author" href="/author/ellie-mclachlan/">Ellie McLachlan</a>
              <time _ngcontent-sc226="" class="updated" datetime="2020-10-16T14:08:32">October 16, 2020</time>
            </p><!---->
          </div>
        </div>
        <div _ngcontent-sc226="" class="col-sm-2 col-md-5 hidden-xs"></div>
      </div>
    </div>
  </header>

  <div _ngcontent-sc226="" class="container">
    <div _ngcontent-sc226="" class="row">
      <div _ngcontent-sc226="" class="col-sm-7 col-md-8">
        
        <!---->
        
        <div _ngcontent-sc226="" class="entry-content">
          <div _ngcontent-sc226="" class="article-content">
            
              
                <!---->
                <!---->
                <div _ngcontent-sc226="" cnshrefinterceptor="" cnsforminterceptor=""><div class="lead">Westpac just reduced its savings account rates even lower, after cutting them only six weeks ago. In this historically low interest rate environment, consumers may have to cast the net wider from the major banks to earn interest on their hard-earned savings.</div></div><!---->
              <!---->
            <!---->
              
                <!---->
                <!---->
                <div _ngcontent-sc226="" cnshrefinterceptor="" cnsforminterceptor=""><figure id="attachment_209187" aria-describedby="caption-attachment-209187" style="width: 640px" class="wp-caption alignnone"><img class="size-full wp-image-209187" src="https://www.canstar.com.au/wp-content/uploads/2020/10/Westpac-savings-cuts-October-16-2020.jpg" alt="Westpac savings cuts October 16 2020" width="640" height="360" srcset="https://www.canstar.com.au/wp-content/uploads/2020/10/Westpac-savings-cuts-October-16-2020.jpg 640w, https://www.canstar.com.au/wp-content/uploads/2020/10/Westpac-savings-cuts-October-16-2020-300x169.jpg 300w, https://www.canstar.com.au/wp-content/uploads/2020/10/Westpac-savings-cuts-October-16-2020-103x57.jpg 103w, https://www.canstar.com.au/wp-content/uploads/2020/10/Westpac-savings-cuts-October-16-2020-560x315.jpg 560w, https://www.canstar.com.au/wp-content/uploads/2020/10/Westpac-savings-cuts-October-16-2020-540x304.jpg 540w" sizes="(max-width: 640px) 100vw, 640px"><figcaption id="caption-attachment-209187" class="wp-caption-text">Westpac and its subsidiaries have taken savings rates lower. Have you compared? Image source: Vitalii Tairov.</figcaption></figure></div><!---->
              <!---->
            <!---->
              
                <!---->
                <!---->
                <div _ngcontent-sc226="" cnshrefinterceptor="" cnsforminterceptor=""><p>Westpac cut the introductory and bonus interest rates on its savings accounts for adults and youth by 0.10 percentage points today. The new rates, effective today, are:</p></div><!---->
              <!---->
            <!---->
              
                <!---->
                <!---->
                <div _ngcontent-sc226="" cnshrefinterceptor="" cnsforminterceptor=""><ul>
<li>0.75% – eSaver (0.05% base rate + 0.70% introductory rate for the first five months)</li>
<li>0.75% – Life (0.40% base rate + 0.35% bonus rate when you meet the bonus conditions each month)</li>
<li>1% – Bump, for under 18s (0.55% base rate + 0.45% bonus rate when you meet the bonus conditions each month)</li>
</ul></div><!---->
              <!---->
            <!---->
              
                <!---->
                <!---->
                <div _ngcontent-sc226="" cnshrefinterceptor="" cnsforminterceptor=""><p>Westpac also increased the Choice Spend and Save bonus rate on its <a href="https://www.canstar.com.au/savings-accounts/westpac-3-percent-savings-accounts-under-30s/" target="_blank" rel="noopener noreferrer">Life account for people aged 18 to 29 years old</a> by 0.10 percentage points, but the total rate for those young people remains the same, at 3%, when they meet the full conditions.</p></div><!---->
              <!---->
            <!---->
              
                <!---->
                <!---->
                <div _ngcontent-sc226="" cnshrefinterceptor="" cnsforminterceptor=""><p>The bank’s subsidiaries – St. George Bank, Bank of Melbourne and Bank SA – also reduced savings accounts rates by 0.10 percentage points today.</p></div><!---->
              <!---->
            <!---->
              
                <!---->
                <!---->
                <div _ngcontent-sc226="" cnshrefinterceptor="" cnsforminterceptor=""><p>Both Westpac and its subsidiaries cut term deposit rates as well, by between 0.15 and 0.20 percentage points.</p></div><!---->
              <!---->
            <!---->
              
                <!---->
                <!---->
                <div _ngcontent-sc226="" cnshrefinterceptor="" cnsforminterceptor=""><p>The cuts come hot on the heels of <a href="https://www.canstar.com.au/savings-accounts/anz-xinja-86400-cuts-october-2020/" target="_blank" rel="noopener noreferrer">ANZ and some neobanks</a> reducing savers’ rates earlier this week.</p></div><!---->
              <!---->
            <!---->
              
                <!---->
                <!---->
                <div _ngcontent-sc226="" cnshrefinterceptor="" cnsforminterceptor=""><p>It’s the second time recently that Westpac has reduced savings interest rates, having made cuts on 4 September of 0.15 percentage points.</p></div><!---->
              <!---->
            <!---->
              
                <!---->
                <!---->
                <div _ngcontent-sc226="" cnshrefinterceptor="" cnsforminterceptor=""><p>Canstar finance expert Steve Mickenbecker said cuts from Westpac today and ANZ on Wednesday would be felt hard by the large portion of Australians who have their savings sitting in one of the big four banks.</p></div><!---->
              <!---->
            <!---->
              
                <!---->
                <!---->
                <div _ngcontent-sc226="" cnshrefinterceptor="" cnsforminterceptor=""><p>“This is Westpac’s second cut in six weeks and there is no sign that savers are at the bottom of the trough; more bad news is likely from their bank,” Mr Mickenbecker said.</p></div><!---->
              <!---->
            <!---->
              
                <!---->
                <!---->
                <div _ngcontent-sc226="" cnshrefinterceptor="" cnsforminterceptor=""><p>He said the <a href="https://www.canstar.com.au/savings-accounts/neobanks/" target="_blank" rel="noopener noreferrer">neobanks</a> were a hot commodity for interest earnings when they first launched into the market, offering competitive rates in a downwards trending market.</p></div><!---->
              <!---->
            <!---->
              
                <!---->
                <!---->
                <div _ngcontent-sc226="" cnshrefinterceptor="" cnsforminterceptor=""><p>“With Xinja, 86 400 and Volt all reducing the interest earnings on savings this week, these digital-only banks are no longer offering some of the top rates.</p></div><!---->
              <!---->
            <!---->
              
                <!---->
                <!---->
                <div _ngcontent-sc226="" cnshrefinterceptor="" cnsforminterceptor=""><p>“Savers will be thinking that now is the time to move further into alternative investments like <a href="https://www.canstar.com.au/online-trading/" target="_blank" rel="noopener noreferrer">shares</a> and property, but will have to keep an eye on the higher risk this entails and avoid putting all of their eggs in one basket.”</p></div><!---->
              <!---->
            <!---->
              
                <!---->
                <!---->
                <div _ngcontent-sc226="" cnshrefinterceptor="" cnsforminterceptor=""><p>At a speech on Tuesday about Australia’s recovery from the recession, Reserve Bank Governor Philip Lowe indicated interest rates would stay low for years and even put further cash rate cuts on the table, spelling more bad news for savers and self-funded retirees.</p></div><!---->
              <!---->
            <!---->
              
                <!---->
                <!---->
                <div _ngcontent-sc226="" cnshrefinterceptor="" cnsforminterceptor=""><p>“We do not expect to be increasing the cash rate for at least three years,” Dr Lowe said.</p></div><!---->
              <!---->
            <!---->
              
                <!---->
                <!---->
                <div _ngcontent-sc226="" cnshrefinterceptor="" cnsforminterceptor=""><p>A falling cash rate is typically reflected in the interest rates on consumer accounts, leading to lower rates on <a href="https://www.canstar.com.au/savings-accounts/" target="_blank" rel="noopener noreferrer">savings accounts</a>, <a href="https://www.canstar.com.au/term-deposits/" target="_blank" rel="noopener noreferrer">term deposits</a> and <a href="https://www.canstar.com.au/home-loans/" target="_blank" rel="noopener noreferrer">home loans</a>.</p></div><!---->
              <!---->
            <!---->
              
                <!---->
                <!---->
                <div _ngcontent-sc226="" cnshrefinterceptor="" cnsforminterceptor=""><p>On the upside, there are rates as high as 2% still available for conscientious savers willing to chase introductory rates by moving accounts every few months or sticking to bonus conditions.</p></div><!---->
              <!---->
            <!---->
              
                <!---->
                <!---->
                <div _ngcontent-sc226="" cnshrefinterceptor="" cnsforminterceptor=""><h2>Where to find the top savings account rates on Canstar’s database</h2></div><!---->
              <!---->
            <!---->
              
                <!---->
                <!---->
                <div _ngcontent-sc226="" cnshrefinterceptor="" cnsforminterceptor=""><ol>
<li>2% – Rabobank Australia’s High Interest Savings Account (0.55% base rate + 1.45% introductory rate for the first four months)</li>
<li>1.60% – Heritage Bank’s Online Saver (0.80% base rate + 0.80% introductory rate for the first four months)</li>
<li>1.60% – Bank of China’s Online Saver (0.60% base rate + 1% introductory rate for the first four months)</li>
<li>1.60% – Up’s Up Savers (0.10% base rate + 1.50% bonus rate)</li>
<li>1.55% – Citi’s Online Saver (0.35% base rate + 1.20% introductory rate for the first four months)</li>
<li>1.55% – ME Bank’s Online Savings Account (0.10% base rate + 1.45% bonus rate)</li>
</ol></div><!---->
              <!---->
            <!---->
              
                <!---->
                <!---->
                <div _ngcontent-sc226="" cnshrefinterceptor="" cnsforminterceptor=""><p><em>Source: www.canstar.com.au – 16/10/2020. Based on savings account rates on Canstar’s database for a deposit amount of $10,000. Includes flexible savings accounts that allow flexible access to balance whilst paying an interest rate and bonus savings accounts that pay a bonus rate when conditions are met each month. Top 5 selected and products listed in descending order by total rate, followed by base rate. Total rate includes the base rate plus any applicable conditional bonus rate or promotional rate. Conditions may apply to bonus and promotional rates; contact the relevant company for full terms and conditions.</em></p></div><!---->
              <!---->
            <!---->
              
                <!---->
                <!---->
                <div _ngcontent-sc226="" cnshrefinterceptor="" cnsforminterceptor=""><div class="“article-related-link”">
<h4 style="text-align: center;">→ <a href="https://www.canstar.com.au/savings-accounts/best-savings-account-interest-rates/" target="_blank" rel="noopener noreferrer">Where to find the highest-interest savings accounts</a></h4>
</div></div><!---->
              <!---->
            <!---->
              
                <!---->
                <!---->
                <div _ngcontent-sc226="" cnshrefinterceptor="" cnsforminterceptor=""><p style="text-align: center;"><em>This article was reviewed by our Sub Editor <a href="https://www.canstar.com.au/author/jacqueline-belesky/" target="_blank" rel="noopener noreferrer">Jacqueline Belesky</a>&nbsp;before it was published as part of our <a href="https://www.canstar.com.au/our-fact-checking-process/" target="_blank" rel="noopener noreferrer">fact-checking process</a>.</em></p></div><!---->
              <!---->
            <!---->
              
                <!---->
                <!---->
                <div _ngcontent-sc226="" cnshrefinterceptor="" cnsforminterceptor=""><div id="article-brand-statement">
<p style="text-align: center;"><em>Follow <span style="text-decoration: underline;"><a href="https://www.canstar.com.au/news/" target="_blank" rel="noopener noreferrer">Canstar</a></span> on <span style="text-decoration: underline;"><a href="https://www.facebook.com/Canstar/" target="_blank" rel="noopener noreferrer">Facebook</a></span> and <span style="text-decoration: underline;"><a href="https://twitter.com/Canstar/" target="_blank" rel="noopener noreferrer">Twitter</a></span> for regular financial updates.</em></p>
<hr>
<h4 style="text-align: center;"><span style="font-size: 22pt; color: #ffc844;">Thanks for visiting Canstar, Australia’s biggest financial comparison site*</span></h4>
<p style="text-align: center;">→ Looking to find a better deal? Compare <a href="https://www.canstar.com.au/car-insurance/" target="_blank" rel="noopener noreferrer">car insurance</a>, <a href="https://www.canstar.com.au/car-loans/" target="_blank" rel="noopener noreferrer">car loans</a>, <a href="https://www.canstar.com.au/health-insurance/" target="_blank" rel="noopener noreferrer">health insurance</a>, <a href="https://www.canstar.com.au/credit-cards/" target="_blank" rel="noopener noreferrer">credit cards</a>, <a href="https://www.canstar.com.au/life-insurance/" target="_blank" rel="noopener noreferrer">life insurance</a>, as well as <a href="https://www.canstar.com.au/home-loans/" target="_blank" rel="noopener noreferrer">home loans</a>, with <a href="https://www.canstar.com.au/about-canstar/" target="_blank" rel="noopener noreferrer">Canstar</a>. You can also check your <span style="text-decoration: underline;"><a href="https://www.canstar.com.au/credit-score/" target="_blank" rel="noopener noreferrer">credit score</a></span> for free.</p>
</div></div><!---->
              <!---->
            <!---->
              
                <!---->
                <!---->
                <div _ngcontent-sc226="" cnshrefinterceptor="" cnsforminterceptor=""><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='asyakvczj5hdzoctxmw6';s.dataset.user='38136';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script></div><!---->
              <!---->
            <!---->
              
                <!---->
                <!---->
                <div _ngcontent-sc226="" cnshrefinterceptor="" cnsforminterceptor=""><div id="om-hc7gbr8ohedntln6gb09-holder"></div></div><!---->
              <!---->
            <!---->
              
                <!---->
                <!---->
                <div _ngcontent-sc226="" cnshrefinterceptor="" cnsforminterceptor=""><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='hc7gbr8ohedntln6gb09';s.dataset.user='38136';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script></div><!---->
              <!---->
            <!---->
              
                <!---->
                <!---->
                <div _ngcontent-sc226="" cnshrefinterceptor="" cnsforminterceptor=""><div id="om-nmzfuzmat19mhttwdz21-holder"></div></div><!---->
              <!---->
            <!---->
              
                <!---->
                <!---->
                <div _ngcontent-sc226="" cnshrefinterceptor="" cnsforminterceptor=""><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='nmzfuzmat19mhttwdz21';s.dataset.user='38136';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script></div><!---->
              <!---->
            <!---->
              
                <!---->
                <!---->
                <div _ngcontent-sc226="" cnshrefinterceptor="" cnsforminterceptor=""><div id="om-gjzqf2gj51jqafail9ub-holder"></div></div><!---->
              <!---->
            <!---->
              
                <!---->
                <!---->
                <div _ngcontent-sc226="" cnshrefinterceptor="" cnsforminterceptor=""><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='gjzqf2gj51jqafail9ub';s.dataset.user='38136';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script></div><!---->
              <!---->
            <!---->
              
                <!---->
                <!---->
                <div _ngcontent-sc226="" cnshrefinterceptor="" cnsforminterceptor=""><div id="om-nzcqifayeriqolgar1ei-holder"></div></div><!---->
              <!---->
            <!---->
              
                <!---->
                <!---->
                <div _ngcontent-sc226="" cnshrefinterceptor="" cnsforminterceptor=""><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='nzcqifayeriqolgar1ei';s.dataset.user='38136';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script></div><!---->
              <!---->
            <!---->
              
                <!---->
                <!---->
                <div _ngcontent-sc226="" cnshrefinterceptor="" cnsforminterceptor=""><div id="om-ridhbeeg9uleqiw8gqyy-holder"></div></div><!---->
              <!---->
            <!---->
              
                <!---->
                <!---->
                <div _ngcontent-sc226="" cnshrefinterceptor="" cnsforminterceptor=""><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='ridhbeeg9uleqiw8gqyy';s.dataset.user='38136';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script></div><!---->
              <!---->
            <!---->
              
                <!---->
                <!---->
                <div _ngcontent-sc226="" cnshrefinterceptor="" cnsforminterceptor=""><div id="om-iaupkxcd8dgcoeb94rvz-holder"></div></div><!---->
              <!---->
            <!---->
              
                <!---->
                <!---->
                <div _ngcontent-sc226="" cnshrefinterceptor="" cnsforminterceptor=""><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='iaupkxcd8dgcoeb94rvz';s.dataset.user='38136';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script></div><!---->
              <!---->
            <!---->
              
                <!---->
                <!---->
                <div _ngcontent-sc226="" cnshrefinterceptor="" cnsforminterceptor=""><div id="om-cajmftbxvxk4dn4bxoqf-holder"></div></div><!---->
              <!---->
            <!---->
              
                <!---->
                <!---->
                <div _ngcontent-sc226="" cnshrefinterceptor="" cnsforminterceptor=""><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='cajmftbxvxk4dn4bxoqf';s.dataset.user='38136';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script></div><!---->
              <!---->
            <!---->
              
                <!---->
                <!---->
                <div _ngcontent-sc226="" cnshrefinterceptor="" cnsforminterceptor=""><div id="om-fpgjqb0zquwlwgbvq2x7-holder"></div></div><!---->
              <!---->
            <!---->
              
                <!---->
                <!---->
                <div _ngcontent-sc226="" cnshrefinterceptor="" cnsforminterceptor=""><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='fpgjqb0zquwlwgbvq2x7';s.dataset.user='38136';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script></div><!---->
              <!---->
            <!---->
              
                <!---->
                <!---->
                <div _ngcontent-sc226="" cnshrefinterceptor="" cnsforminterceptor=""><div id="om-dokw1p3d20vdshy97lha-holder"></div></div><!---->
              <!---->
            <!---->
              
                <!---->
                <!---->
                <div _ngcontent-sc226="" cnshrefinterceptor="" cnsforminterceptor=""><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='dokw1p3d20vdshy97lha';s.dataset.user='38136';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script></div><!---->
              <!---->
            <!---->
              
                <!---->
                <!---->
                <div _ngcontent-sc226="" cnshrefinterceptor="" cnsforminterceptor=""><div id="om-tsawnte5mk4pvhfxylwt-holder"></div></div><!---->
              <!---->
            <!---->
              
                <!---->
                <!---->
                <div _ngcontent-sc226="" cnshrefinterceptor="" cnsforminterceptor=""><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='tsawnte5mk4pvhfxylwt';s.dataset.user='38136';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script></div><!---->
              <!---->
            <!---->
              
                <!---->
                <!---->
                <div _ngcontent-sc226="" cnshrefinterceptor="" cnsforminterceptor=""><div id="om-v7bbgblwtilioix4c7sm-holder"></div></div><!---->
              <!---->
            <!---->
              
                <!---->
                <!---->
                <div _ngcontent-sc226="" cnshrefinterceptor="" cnsforminterceptor=""><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='v7bbgblwtilioix4c7sm';s.dataset.user='38136';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script></div><!---->
              <!---->
            <!---->
              
                <!---->
                <!---->
                <div _ngcontent-sc226="" cnshrefinterceptor="" cnsforminterceptor=""><div id="om-l5bvjipvxp3rihfqsytz-holder"></div></div><!---->
              <!---->
            <!---->
              
                <!---->
                <!---->
                <div _ngcontent-sc226="" cnshrefinterceptor="" cnsforminterceptor=""><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='l5bvjipvxp3rihfqsytz';s.dataset.user='38136';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script></div><!---->
              <!---->
            <!---->
              
                <!---->
                <!---->
                <div _ngcontent-sc226="" cnshrefinterceptor="" cnsforminterceptor=""><div id="om-febpnlvh5nizr6annru5-holder"></div></div><!---->
              <!---->
            <!---->
              
                <!---->
                <!---->
                <div _ngcontent-sc226="" cnshrefinterceptor="" cnsforminterceptor=""><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='febpnlvh5nizr6annru5';s.dataset.user='38136';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script></div><!---->
              <!---->
            <!---->
              
                <!---->
                <!---->
                <div _ngcontent-sc226="" cnshrefinterceptor="" cnsforminterceptor=""><div id="om-k27ygtvh6zydcuoysf5u-holder"></div></div><!---->
              <!---->
            <!---->
              
                <!---->
                <!---->
                <div _ngcontent-sc226="" cnshrefinterceptor="" cnsforminterceptor=""><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='k27ygtvh6zydcuoysf5u';s.dataset.user='38136';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script></div><!---->
              <!---->
            <!---->
              
                <!---->
                <!---->
                <div _ngcontent-sc226="" cnshrefinterceptor="" cnsforminterceptor=""><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='rvja2qf0fmewbcrqtamk';s.dataset.user='38136';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script></div><!---->
              <!---->
            <!----><!---->
          </div><!---->

          <!---->

          <div _ngcontent-sc226="" class="tag-list">
            <span _ngcontent-sc226="" class="title-tag">Similar Topics:</span>
            <ul _ngcontent-sc226="" class="padding-left-none">
              <li _ngcontent-sc226="" class="tag">
                <a _ngcontent-sc226="" href="/tag/interest-rate-cut/">interest rate cut</a>
              </li><li _ngcontent-sc226="" class="tag">
                <a _ngcontent-sc226="" href="/tag/savings-interest-rates/">savings interest rates</a>
              </li><li _ngcontent-sc226="" class="tag">
                <a _ngcontent-sc226="" href="/tag/westpac/">westpac</a>
              </li><!---->
            </ul>
          </div><!---->

          <cns-social-share _ngcontent-sc226="" _nghost-sc155=""><div _ngcontent-sc155="" class="row" id="social-share">
  <div _ngcontent-sc155="" class="col-md-6 col-lg-5 col-lg-offset-1">
    <!---->
    <h4 _ngcontent-sc155="">Share this article</h4><!---->
  </div><!---->
  <div _ngcontent-sc155="" class="col-md-6 col-lg-5 social-btns">
    <span _ngcontent-sc155="" class="socials">
      <a _ngcontent-sc155="" class="social social-grey facebook" href="https://www.canstar.com.au/savings-accounts/westpac-savings-cut-october-2020/">
        <i _ngcontent-sc155="" class="fa fa-facebook"></i>
      </a>
      <a _ngcontent-sc155="" class="social social-grey twitter" href="https://www.canstar.com.au/savings-accounts/westpac-savings-cut-october-2020/">
        <i _ngcontent-sc155="" class="fa fa-twitter"></i>
      </a>
      <a _ngcontent-sc155="" class="social social-grey linkedin" href="https://www.canstar.com.au/savings-accounts/westpac-savings-cut-october-2020/">
        <i _ngcontent-sc155="" class="fa fa-linkedin"></i>
      </a>
      <a _ngcontent-sc155="" class="social social-grey google-plus" href="https://www.canstar.com.au/savings-accounts/westpac-savings-cut-october-2020/">
        <i _ngcontent-sc155="" class="fa fa-google-plus"></i>
      </a>
    </span>
  </div>
</div>
</cns-social-share>
          <cns-newsletter-signup _ngcontent-sc226="" _nghost-sc61=""><!---->

<div _ngcontent-sc61="" class="submitted hide">
  <!---->
  <!---->
</div>
</cns-newsletter-signup>
        </div><!---->
      </div>
      <div _ngcontent-sc226="" class="sidebar col-sm-5 col-md-4">
        <!---->
        <cns-sidebar _ngcontent-sc226="" _nghost-sc88="">

  <cns-sidebar-ad _ngcontent-sc88="" _nghost-sc64=""><section _ngcontent-sc64="" class="sidebar-advertisement">
  <div _ngcontent-sc64="" class="container-fluid">
    <div _ngcontent-sc64="" class="row">
      <div _ngcontent-sc64="" class="top-mrec-container">
        <cns-ad _ngcontent-sc64="" _nghost-sc63=""><div _ngcontent-sc63="" class="ads ad-mrec">
  <div _ngcontent-sc63="" class="top-mrec" style="display:block;">
    <span _ngcontent-sc63="" class="ad-title">Advertisement</span>
    <div _ngcontent-sc63="" class="center sidebar" id="top-mrec"></div>
  </div>
</div>
</cns-ad>
      </div>
    </div>
  </div>
</section>
</cns-sidebar-ad><!---->

  <div _ngcontent-sc88="" class="sidebar-components">
    <!---->
    <cns-simplified-selector _ngcontent-sc88="" _nghost-sc84=""><!---->
</cns-simplified-selector><!---->
    <!---->
    <div _ngcontent-sc88="" class="sidebar-component-articles">
      <cns-related-articles _ngcontent-sc88="" _nghost-sc86=""><div _ngcontent-sc86="" class="container-fluid related-articles">
  <h3 _ngcontent-sc86="">Related</h3>
  <div _ngcontent-sc86="" class="related-article">
    <a _ngcontent-sc86="" href="/savings-accounts/anz-xinja-86400-cuts-october-2020/">
      <img _ngcontent-sc86="" class="sidebar-article-image" src="https://www.canstar.com.au/wp-content/uploads/2020/10/ANZ-Xinja-86-400-savings-cut-14-Oct-2020-340x204.jpg" alt="Majors, neobanks cut savings rates – can you still snag a good deal?"><!---->
      <h4 _ngcontent-sc86="" class="sidebar-article-text">Majors, neobanks cut savings rates – can you still snag a good deal?</h4>
    </a>
  </div><div _ngcontent-sc86="" class="related-article">
    <a _ngcontent-sc86="" href="/savings-accounts/best-savings-account-interest-rates/">
      <img _ngcontent-sc86="" class="sidebar-article-image" src="https://www.canstar.com.au/wp-content/uploads/2019/06/highest-savings-accounts-1-340x204.jpg" alt="Who is offering the highest-interest savings accounts in October 2020?"><!---->
      <h4 _ngcontent-sc86="" class="sidebar-article-text">Who is offering the highest-interest savings accounts in October 2020?</h4>
    </a>
  </div><div _ngcontent-sc86="" class="related-article">
    <a _ngcontent-sc86="" href="/savings-accounts/savings-transaction-star-ratings-2020/">
      <img _ngcontent-sc86="" class="sidebar-article-image" src="https://www.canstar.com.au/wp-content/uploads/2020/10/Savings-and-Transaction-Star-Ratings-340x204.jpg" alt="Canstar reveals its 5-Star savings and transaction accounts for 2020"><!---->
      <h4 _ngcontent-sc86="" class="sidebar-article-text">Canstar reveals its 5-Star savings and transaction accounts for 2020</h4>
    </a>
  </div><!---->
  <div _ngcontent-sc86="" cnshrefinterceptor="" class="content"></div>
</div>
</cns-related-articles><!---->
      <cns-trending-articles _ngcontent-sc88="" _nghost-sc62=""><div _ngcontent-sc62="" class="container-fluid">
  <!---->
  <!---->
</div>
</cns-trending-articles>
    </div>
  </div>

  
    <!---->
  <!----><!---->


<!----><!---->
</cns-sidebar>
        <cns-callout-modal _ngcontent-sc226="" _nghost-sc222=""><div _ngcontent-sc222="" id="callout" role="dialog" class="callout-modal modal fade modal-vertical-center">
  <div _ngcontent-sc222="" class="modal-dialog">
    <div _ngcontent-sc222="" class="modal-content">
      <div _ngcontent-sc222="" class="callout-modal-close">
        <button _ngcontent-sc222="" type="button" aria-label="Close" class="btn-close close"><i _ngcontent-sc222="" class="fa fa-times"></i></button>
      </div>
      <div _ngcontent-sc222="" class="col-xs-12">
        <cns-simplified-selector _ngcontent-sc222="" _nghost-sc84=""><!---->
</cns-simplified-selector>
      </div>
    </div>
  </div>
</div></cns-callout-modal>
      </div>
    </div>
  </div>
</article><!---->
<!---->
<cns-aussie-form _ngcontent-sc226="" _nghost-sc188=""><div _ngcontent-sc188="" id="aussieFormModal" tabindex="-1" role="dialog" aria-labelledby="aussieFormModalLabel" aria-hidden="true" class="modal enquiry-form-modal">
  <div _ngcontent-sc188="" role="document" class="modal-dialog modal-dialog-centered modal-lg">
    <div _ngcontent-sc188="" class="modal-content">
      <div _ngcontent-sc188="" class="modal-header">
        <div _ngcontent-sc188="" class="row">
          <div _ngcontent-sc188="" class="col-xs-12 col-sm-5"></div>
          <div _ngcontent-sc188="" class="col-xs-12 col-sm-7 enquiry-modal-header-col-right">
            <button _ngcontent-sc188="" type="button" data-dismiss="modal" aria-label="Close" class="close">
              <span _ngcontent-sc188="" aria-hidden="true" class="btn-close fas fa-times"></span>
              <span _ngcontent-sc188="" class="btn-text">Close</span>
            </button>
          </div>
        </div>
      </div>
      <div _ngcontent-sc188="" class="modal-body">
        <div _ngcontent-sc188="" class="row display-flex">
          <div _ngcontent-sc188="" class="col-xs-12 col-sm-5 enquiry-modal-col-left">
            <div _ngcontent-sc188="" class="product-info">
              <div _ngcontent-sc188="" class="top-label">You’re enquiring about:</div>
              <input _ngcontent-sc188="" id="aussie_co_code" class="hidden">
              <input _ngcontent-sc188="" id="aussie_provider_name" class="hidden">
              <img _ngcontent-sc188="" alt="Bank Logo" id="img_aussie_co_code" class="product-image">
              <input _ngcontent-sc188="" id="aussie_product_name" class="hidden">
              <span _ngcontent-sc188="" class="product-name"></span>
              <div _ngcontent-sc188="" class="ratings">
                <input _ngcontent-sc188="" id="aussie_star_rating" class="hidden">
                <img _ngcontent-sc188="" alt="5 Star Rating" class="stars">
                <span _ngcontent-sc188="" class="ratings-label"></span>
              </div>
              <div _ngcontent-sc188="" class="rates">
                <div _ngcontent-sc188="" class="rate">
                  <div _ngcontent-sc188="" class="value"></div>
                  <input _ngcontent-sc188="" id="aussie_current_rate" class="hidden">
                  <div _ngcontent-sc188="" class="value-label">Current Rate</div>
                </div>
                <div _ngcontent-sc188="" class="rate">
                  <div _ngcontent-sc188="" class="value"></div>
                  <input _ngcontent-sc188="" id="aussie_comparison_rate" class="hidden">
                  <div _ngcontent-sc188="" class="value-label">Comparison Rate*</div>
                </div>
              </div>
            </div>
            <div _ngcontent-sc188="" class="comparison-rate-warning hidden-xs">
                * <a _ngcontent-sc188="" href="https://www.canstar.com.au/canstar-comparison-warning/" target="_blank"> Read the Comparison Rate Warning</a>.
            </div>
          </div>
          <div _ngcontent-sc188="" class="col-xs-12 col-sm-7 enquiry-modal-col-right">
            <div _ngcontent-sc188="" class="enquiry-form">
              <img _ngcontent-sc188="" src="https://snapshots.canstar.com.au/widgets/assets/image/company/small_ahl_logo.png" alt="Aussie" class="img-responsive aussie-logo">
              <p _ngcontent-sc188="" class="form-header">
                An Aussie mortgage broker can help you with this home loan product as well as many other home loans
                from leading lenders. Fill in the form below. Let Aussie help find the right home loan for you.
              </p>
              <form _ngcontent-sc188="" novalidate="" method="post" class="ng-untouched ng-pristine ng-invalid">
                <div _ngcontent-sc188="" class="row">
                  <div _ngcontent-sc188="" class="col-xs-12 col-sm-6 enquiry-form-col-left">
                    <div _ngcontent-sc188="" class="form-group">
                      <label _ngcontent-sc188="" for="firstName">First name</label>
                      <input _ngcontent-sc188="" type="text" name="firstName" formcontrolname="firstName" placeholder="John" class="form-control ng-untouched ng-pristine ng-invalid" value="">
                      <span _ngcontent-sc188="" class="field-error-message"> Looks like you missed something. Please fill in the fields highlighted above. </span>
                    </div>
                  </div>
                  <div _ngcontent-sc188="" class="col-xs-12 col-sm-6 enquiry-form-col-right">
                    <div _ngcontent-sc188="" class="form-group">
                      <label _ngcontent-sc188="" for="lastName">Last name</label>
                      <input _ngcontent-sc188="" type="text" name="lastName" formcontrolname="lastName" placeholder="Doe" class="form-control ng-untouched ng-pristine ng-invalid" value="">
                      <span _ngcontent-sc188="" class="field-error-message"> Looks like you missed something. Please fill in the fields highlighted above. </span>
                    </div>
                  </div>
                  <div _ngcontent-sc188="" class="col-xs-12">
                    <div _ngcontent-sc188="" class="form-group">
                      <label _ngcontent-sc188="" for="emailAddress">Email address</label>
                      <input _ngcontent-sc188="" type="text" name="email" formcontrolname="email" placeholder="john.doe@email.com" class="form-control ng-untouched ng-pristine ng-invalid" value="">
                      <span _ngcontent-sc188="" class="field-error-message"> Please ensure you have entered a correct e-mail address. </span>
                    </div>
                  </div>
                  <div _ngcontent-sc188="" class="col-xs-12 col-md-6">
                    <div _ngcontent-sc188="" class="form-group">
                      <label _ngcontent-sc188="" for="phoneNumber">Phone number</label>
                      <input _ngcontent-sc188="" type="tel" name="phoneNumber" formcontrolname="phoneNumber" cnscheckalphanumeric="numeric" placeholder="0400 000 000" class="form-control ng-untouched ng-pristine ng-invalid" value="">
                      <span _ngcontent-sc188="" class="field-error-message"> Please enter a valid mobile number. </span>
                    </div>
                  </div>
                  <div _ngcontent-sc188="" class="col-xs-12 col-md-6">
                    <div _ngcontent-sc188="" class="form-group">
                      <label _ngcontent-sc188="" for="postcodeSuburb">Postcode or suburb</label>
                      <div _ngcontent-sc188="" class="input-group">
                        <!---->
                        <span _ngcontent-sc188="" class="field-error-message"> Postcode not found! Start typing, then select your suburb from the list. </span>
                      </div>
                    </div>
                  </div>
                  <div _ngcontent-sc188="" class="col-xs-12">
                    <button _ngcontent-sc188="" type="submit" class="btn btn-primary btn-block btn-enquire" disabled="">
                      <span _ngcontent-sc188="">Enquire with Aussie</span><!---->
                      <!---->
                    </button>
                    <div _ngcontent-sc188="" class="validation-message">
                      <!---->
                    </div>
                    <div _ngcontent-sc188="" class="disclaimer">
                      <p _ngcontent-sc188="">By submitting this form you agree to Aussie's <a _ngcontent-sc188="" href="https://www.aussie.com.au/privacy.html" target="_blank">Privacy Policy</a>. You also agree to Canstar's <a _ngcontent-sc188="" href="https://www.canstar.com.au/privacy-policy/" target="_blank">Privacy Policy</a>.</p>
                      <p _ngcontent-sc188="">By submitting your details you will deal directly with an Aussie mortgage broker and not with Canstar.</p>
                      <p _ngcontent-sc188="">Not all lenders are available through all brokers. Rates are subject to change. Applications are subject to approval, fees and charges apply.</p>
                      <p _ngcontent-sc188="">
                        Aussie is a trade mark of AHL Investments Pty Ltd. Aussie is a subsidiary of the Commonwealth Bank of Australia ABN 48 123 123 124. © 2020 AHL
                        Investments Pty Ltd ABN 27 105 265 861 Australian Credit Licence 246786.
                      </p>
                      <p _ngcontent-sc188="">
                        Credit services for Aussie Select, Aussie Activate and Aussie Elevate products are provided by AHL Investments Pty Ltd ACN 105 265 861 ("Aussie") and its
                        appointed credit representatives, Australian Credit Licence 246786. Credit for Aussie Select products is provided by Residential Mortgage Group Pty Ltd ACN
                        152 378 133, Australian Credit Licence 414133 ("RMG"). RMG is a wholly-owned subsidiary of the Commonwealth Bank of Australia ABN 48 123 123 124 AFSL
                        and Australian Credit Licence 234945. Credit for Aussie Activate products is provided by Pepper Finance Corporation Limited ACN 094 317 647 ("Pepper").
                        Pepper Group Limited ACN 094 317 665, Australian Credit Licence 286655 acts on behalf of Pepper. Credit services for Aussie Elevate products are provided by
                        AHL Investments Pty Ltd ACN 105 265 861 Australian Credit Licence 246786 ("Aussie") and its appointed credit representatives. Aussie is a trade mark of AHL
                        Investments Pty Ltd ABN 27 105 265 861. Credit and any applicable offset accounts for Aussie Elevate are issued by Bendigo and Adelaide Bank Limited ABN 11
                        068 049 178 AFSL / Australian Credit Licence 237879.
                      </p>
                      <p _ngcontent-sc188="" class="hidden-sm hidden-md hidden-lg">
                          * <a _ngcontent-sc188="" href="https://www.canstar.com.au/canstar-comparison-warning/" target="_blank"> Read the Comparison Rate Warning</a>.
                      </p>
                    </div>
                  </div>
                </div>
              </form>
            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
</div>

<cns-confirmation-screen _ngcontent-sc188="" _nghost-sc152=""><div _ngcontent-sc152="" id="confirmation-screen-modal" role="dialog" class="modal form-modal">
  <div _ngcontent-sc152="" class="modal-dialog modal-lg">
    <div _ngcontent-sc152="" class="modal-content">
      <div _ngcontent-sc152="" class="modal-header">
        <div _ngcontent-sc152="" class="row">
          <div _ngcontent-sc152="" class="col-md-12">
            <button _ngcontent-sc152="" type="button" data-dismiss="modal" aria-label="Close" class="close">
              <i _ngcontent-sc152="" class="fa fa-times"></i>
              Close
            </button>
          </div>
        </div>
      </div>

      <div _ngcontent-sc152="" class="modal-body">
        <div _ngcontent-sc152="" class="row">
          <div _ngcontent-sc152="" class="col-xs-12 col-sm-4 col-md-3 img-container">
            <img _ngcontent-sc152="" src="/assets/images/modal-images/confirmation-healthy-plant.png" alt="Confirmation Screen">
          </div>

          <div _ngcontent-sc152="" class="content-wrapper col-xs-12 col-sm-8 col-md-9">
            <div _ngcontent-sc152="" class="alert alert-danger hide">
              <span _ngcontent-sc152="" cnshrefinterceptor=""></span>
            </div>

            <div _ngcontent-sc152="" class="confirmation-header">Your enquiry has been sent to Aussie Home Loans.</div>
            <p _ngcontent-sc152="">An Aussie mortgage broker will contact you shortly.</p>
            <div _ngcontent-sc152="" class="line"></div>

            <div _ngcontent-sc152="" class="success-container hide">
              <div _ngcontent-sc152="" class="circle-border">
                <i _ngcontent-sc152="" class="far fa-check"></i>
              </div>
              <span _ngcontent-sc152="" cnshrefinterceptor="" class="message"></span>
            </div>

            <div _ngcontent-sc152="" class="form-content valid">
              <div _ngcontent-sc152="" class="confirmation-header">Stay in the loop with Canstar's Home Loan updates</div>
              <p _ngcontent-sc152="">You may unsubscribe or opt out at any time.</p>

              <div _ngcontent-sc152="" class="form-container">
                <form _ngcontent-sc152="" novalidate="" method="post" class="ng-untouched ng-pristine ng-invalid">
                  <div _ngcontent-sc152="" class="name-wrapper col-xs-12 col-sm-12 col-md-7">
                    <label _ngcontent-sc152="" for="">Name</label>
                    <div _ngcontent-sc152="">
                      <input _ngcontent-sc152="" type="text" name="first_name" formcontrolname="first_name" required="" class="first-name ng-untouched ng-pristine ng-invalid" value="">
                      <input _ngcontent-sc152="" type="text" name="last_name" formcontrolname="last_name" required="" class="last-name ng-untouched ng-pristine ng-invalid" value="">
                    </div>
                  </div>

                  <div _ngcontent-sc152="" class="email-wrapper col-xs-12 col-sm-12 col-md-5">
                    <label _ngcontent-sc152="" for="">Email address</label>
                    <div _ngcontent-sc152="">
                      <input _ngcontent-sc152="" type="text" name="email" formcontrolname="email" required="" value="" class="ng-untouched ng-pristine ng-invalid">
                    </div>
                  </div>

                  <div _ngcontent-sc152="" class="form-footer">
                    <div _ngcontent-sc152="" class="disclaimer-container col-xs-12 col-sm-12 col-md-7">
                      <p _ngcontent-sc152="">By subscribing to Canstar’s monthly Home Loans newsletter, you also agree to Canstar's <a _ngcontent-sc152="" href="https://www.canstar.com.au/privacy-policy/" target="_blank">Privacy Policy</a>.</p>
                    </div>

                    <div _ngcontent-sc152="" class="button-container col-xs-12 col-sm-12 col-md-5">
                      <button _ngcontent-sc152="" type="submit" class="form btn btn-lg btn-primary btn-join-submit">
                        Subscribe now
                      </button>
                    </div>
                  </div>
                </form>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
</div>
</cns-confirmation-screen>
</cns-aussie-form>
<script type="application/ld+json">{"@context":"https://schema.org","@type":"Article","articleSection":"Canstar News,Savings Accounts,Term Deposits","author":{"@type":"Person","name":"Ellie McLachlan"},"dateModified":"2020-10-16T14:08:32","datePublished":"2020-10-16T14:08:32","headline":"Westpac joins ANZ in cutting savings rates this week","image":["https://www.canstar.com.au/wp-content/uploads/2020/10/Westpac-savings-cuts-October-16-2020.jpg"],"publisher":{"@type":"Organization","name":"Canstar","logo":{"@type":"ImageObject","url":"https://cdn.canstar.com.au/wp-content/themes/canstar/dist/images/logo.png","width":121,"height":128}},"mainEntityOfPage":{"@type":"WebPage","@id":"https://www.canstar.com.au/savings-accounts/westpac-savings-cut-october-2020/"},"description":"Westpac just reduced its savings account rates even lower, after cutting them only six weeks ago. In this historically low interest rate environment, consumers may have to cast the net wider from the major banks to earn interest on their hard-earned savings.","url":"https://www.canstar.com.au/savings-accounts/westpac-savings-cut-october-2020/"}</script></cns-article-page><!---->
  </div>
  <cns-footer _ngcontent-sc58="" _nghost-sc56="" class="">
<cns-disclaimer _ngcontent-sc56="" _nghost-sc55=""><div _ngcontent-sc55="" id="footer-disclaimers" class="">
  <div _ngcontent-sc55="" class="container">
    <div _ngcontent-sc55="" class="disclaimer-heading">Important Information</div>
    <hr _ngcontent-sc55="">
    <ol _ngcontent-sc55="" class="">
      
        <li _ngcontent-sc55="" cnshrefinterceptor="" class="test-footer" id="footer-disclaimers-1"><p>This advice is general and has not taken into account your objectives, financial situation, or needs. It is not personal advice. Consider whether this advice is right for you, having regard to your own objectives, financial situation and needs.&nbsp;You may need financial advice from a suitably qualified adviser. Consider the product disclosure statement (PDS) before making any financial decision. For more information, read&nbsp;<a href="https://www.canstar.com.au/canstar-fscg/">Canstar’s Financial Services and Credit Guide (FSCG)</a>, and read our&nbsp;<a href="https://www.canstar.com.au/detailed-disclosure/">detailed disclosure</a>,&nbsp;<a href="https://www.canstar.com.au/important-notes-and-liability-disclaimer/">important notes and liability disclaimer</a>.</p>
</li>
      <!---->
        <li _ngcontent-sc55="" cnshrefinterceptor="" class="test-footer" id="footer-disclaimers-2"><p>The views, opinions and positions expressed in this piece are the views of the author alone, and do not necessarily reflect the views of Canstar.</p>
</li>
      <!----><!---->
    </ol><!---->
    <div _ngcontent-sc55="" cnshrefinterceptor=""></div>
  </div>
</div><!---->
</cns-disclaimer>
<div _ngcontent-sc56="" class="bottom-nav">
  <div _ngcontent-sc56="" class="container">
    <div _ngcontent-sc56="" class="navbar-header">
      <button _ngcontent-sc56="" type="button" data-toggle="collapse" data-target=".bottom-navigation" aria-expanded="false" class="navbar-toggle collapsed">
        <h4 _ngcontent-sc56="">Quick Links <i _ngcontent-sc56="" class="fa fa-caret-down"></i></h4>
      </button>
    </div>
    <div _ngcontent-sc56="" class="bottom-navigation collapse navbar-collapse">
      <nav _ngcontent-sc56="" role="navigation">
        <ul _ngcontent-sc56="" class="nav navbar-nav">
          <!---->
        </ul>
      </nav>
    </div>
  </div>
</div>

<footer _ngcontent-sc56="">
  <div _ngcontent-sc56="" class="container">
    <div _ngcontent-sc56="" class="logos-and-copyright row">
      <div _ngcontent-sc56="" class="logos col-xs-12 col-sm-6">
        <a _ngcontent-sc56="" target="_blank" class="canstar-icon" href="/">
          <img _ngcontent-sc56="" src="assets/images/logo-canstar-gold.png" alt="Canstar Gold Icon">
        </a>
        <a _ngcontent-sc56="" href="https://www.canstarblue.com.au" target="_blank" class="canstar-icon">
          <img _ngcontent-sc56="" src="assets/images/logo-canstar-blue.png" alt="Canstar Blue Icon">
        </a>
        <div _ngcontent-sc56="" class="header-link">
          <a _ngcontent-sc56="" href="https://www.canstar.com.au/user/#profile" target="_blank"> My Account </a> |
          <a _ngcontent-sc56="" href="http://www.canstarview.com.au/auth/login" target="_blank">Canstar View</a> |
          <a _ngcontent-sc56="" href="//www.adviserinfo.com.au/" target="_blank">Canstar Adviser Info</a>
        </div><!---->
      </div>
      <div _ngcontent-sc56="" class="copyright col-xs-12 col-sm-6">
        <p _ngcontent-sc56="">© Copyright 2020 CANSTAR Pty Limited AR 443019<br>All Rights Reserved</p>
      </div><!---->
    </div>
    <nav _ngcontent-sc56="" role="navigation">
      <ul _ngcontent-sc56="" class="nav">
        <li _ngcontent-sc56="" class="menu-item">
          <a _ngcontent-sc56="" target="_blank" href="/privacy-policy/">Privacy Policy</a>
        </li><li _ngcontent-sc56="" class="menu-item">
          <a _ngcontent-sc56="" target="_blank" href="/terms-of-use/">Terms of use</a>
        </li><li _ngcontent-sc56="" class="menu-item">
          <a _ngcontent-sc56="" target="_blank" href="/licence-details/">Licence Details &amp; FSCG</a>
        </li><li _ngcontent-sc56="" class="menu-item">
          <a _ngcontent-sc56="" target="_blank" href="/how-we-get-paid/">How we get paid</a>
        </li><li _ngcontent-sc56="" class="menu-item">
          <a _ngcontent-sc56="" target="_blank" href="/advertising-policy/">Advertising Policy</a>
        </li><li _ngcontent-sc56="" class="menu-item">
          <a _ngcontent-sc56="" target="_blank" href="/conflicts-of-interest/">Conflicts of Interest</a>
        </li><li _ngcontent-sc56="" class="menu-item">
          <a _ngcontent-sc56="" target="_blank" href="/star-ratings-award-methodologies/">Star Ratings and Award Methodologies</a>
        </li><li _ngcontent-sc56="" class="menu-item">
          <a _ngcontent-sc56="" target="_blank" href="https://www.canstar.co.nz/">New Zealand</a>
        </li><!---->
      </ul>
      <div _ngcontent-sc56="" class="socials row">
        <div _ngcontent-sc56="" class="col-xs-12">
          <a _ngcontent-sc56="" target="_blank" class="social social-white facebook" href="https://www.facebook.com/Canstar">
            <i _ngcontent-sc56="" class="fa fa-facebook"></i>
          </a>
          <a _ngcontent-sc56="" target="_blank" class="social social-white twitter" href="https://twitter.com/CANSTAR">
            <i _ngcontent-sc56="" class="fa fa-twitter"></i>
          </a>
          <a _ngcontent-sc56="" target="_blank" class="social social-white instagram" href="https://www.instagram.com/canstar.com.au/">
            <i _ngcontent-sc56="" class="fa fa-instagram"></i>
          </a>
          <a _ngcontent-sc56="" target="_blank" class="social social-white youtube" href="https://www.youtube.com/user/canstar">
            <i _ngcontent-sc56="" class="fa fa-youtube"></i>
          </a>
          <a _ngcontent-sc56="" target="_blank" class="social social-white linkedin" href="https://au.linkedin.com/company/canstar">
            <i _ngcontent-sc56="" class="fa fa-linkedin"></i>
          </a>
        </div><!---->
      </div><!---->
    </nav>
    <hr _ngcontent-sc56="">
    <div _ngcontent-sc56="" cnshrefinterceptor="" class="disclaimer"><p style="text-align: center;">*We are Australia’s Biggest Financial Comparison Site. Click <span style="color: #007a87;"><a style="color: #007a87;" href="https://www.canstar.com.au/biggest-original/">here</a></span> to learn more</p>
<p style="text-align: center;">This advice is general and has not taken into account your objectives, financial situation or needs. Consider whether this advice is right for you. Consider the product disclosure statement before making a purchase decision. Canstar provides an information service. It is not a credit provider, and in giving you information about credit products Canstar is not making any suggestion or recommendation to you about a particular credit product. Research provided by Canstar Research AFSL and Australian Credit Licence No. 437917.</p>
</div>
  </div>
</footer>

</cns-footer>
</div>
</cns-app-root>
<script src="runtime.1f9857a69c99897d6be3.js" defer=""></script><script src="polyfills-es5.b5e5e48d8575a53c3fd3.js" nomodule="" defer=""></script><script src="polyfills.b8d580be1488e23ba639.js" defer=""></script><script src="main.7629b898991c54b9fcfb.js" defer=""></script>


<script type="text/javascript" src="evolvHelper.js" env="prod" pagetype="News"></script><script id="ng-website-state" type="application/json">{&q;locale&q;:&q;en&q;,&q;isLoggedIn&q;:false}</script></body></html>